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Important note
This document describes Accent Professional. Accent Professional includes premium features that may not 
be included in this LanguageWare product.

For more information., see How to Upgrade from the Help menu



File menu



Overview
The File menu provides access to commands necessary for manipulation and maintenance of document 
files. For example, you can create, delete and print documents from the File menu.



New
Located under: File menu

Use: To open a new blank document.

Parameters Description

None The number of open documents is limited only by your available memory.

Comments

1. A new blank document will appear.



New From Template
Located under: File menu

Use: To open a new document based on an existing Template. While it may appear as 
though you have opened an existing document, Accent has merely copied the 
template contents into a new untitled document that you can edit, save and print 
as you would any Accent document.

A document template is a pattern document that can contain both styles and text. Document templates can 
be useful in many ways. For example, you can use document template to create your company's fax cover 
sheet.

Create a Accent document with styles and relevant information (such as a company logo), then save it as a template 
by choosing Template files (*.act) from the Save Files As Type option in the Save As dialog box. Each time you send 
a fax, open a document with the New From Template command and choose this template. A new document will 
appear with the stored information already typed, you just fill in the blanks.



Parameters Description

Default Template File Set ¾ To set the selected document to be the default template.

When you choose New From Template from the File menu and a default template
is set, the dialog box will appear and the default template will be highlighted. You 
may then click on OK to open from the default template or choose a different 
template.

When you click the New From Template button on the ActionBar and a default 
template is set, a new document is automatically opened from the default 
template (no dialog box appears).

Clear There will be no default template. When you click the New From Template button 
on the ActionBar, the dialog box will appear and you may then choose the 
template that you wish to open.

File Name Name of file to open. Filenames are not case sensitive. If you do not type a file 
extension, the default extension, act, will be added automatically.

The number of open documents is limited only by your available memory.

Directories Select a directory from the current drive.

List Files of Type *.act ¾ List templates created in Accent (files with a act extension).

*.* ¾ List all files.

Default: *.act

Drives Select a drive from the list.

Description Line of text describing the contents of the highlighted file. Descriptive text about a
file is entered in the Description box in the Save As and Save Selection Asdialog 
boxes.

Comments

1. A new untitled document will appear with the contents (i.e., text and formatting instructions) of the 
Template you have chosen.



2. If a default template is set, when you click the New From Template button from the ActionBar you will 
not receive the template dialog box; instead your default template will be opened. However, the dialog 
box will always appear when you choose New From Template from the menu.

3. To change the default template, choose New From Template from the File menu and choose a 
different, or no, template as the default.

4. To create a document template: create a new document with text and formatting instructions that you 
will use frequently.

[For example, a fax coversheet would be a useful item to make into document template. To create it, 
open a new document; then, create a header style and text style. Type the relevant company 
information as a header; then... ]

From the File menu, choose Save As. The Save As dialog box will appear. Type a name in the File 
Name box and select the template files (*.act) from the Save Files As Type Options box. Choose OK.



Open
Located under: File menu

Keyboard accelerator: CTRL+F12

Use: To open an existing document.

Parameters Description

File Name Name of file to open. Filenames are not case sensitive. If you do not type a file 
extension, the default extension, ACC, will be added automatically.

The number of open documents is limited only by your available memory.

Values: 1-8 characters, plus a file extension of up to 3 characters

Directories Select a directory from the current drive.

List Files of Type *.acc ¾ List files created by Accent (files with a acc extension).

*.* ¾ List all files.

All formats that Accent imports and exports.

Default: *.acc

Drives Select a drive from the list.

Read Only  Protects the document from accidental changes. To save the document with 
changes you must save it with a different name (see Save As command).

 Allows overwriting the current document and saving any changes you make.
Default: Off (i.e., allow overwriting).

Description Line of text describing the contents of the highlighted file. Descriptive text about a file is entered in 
the Description box in the Save As and Save Selection Asdialog boxes.

If the filename you want is not visible:



a. If you are in the correct directory, change the List Files of Type to *.* to view all files.

b. If you still do not find the file, try a different directory or drive.

Related Topics:
File Importing
Import procedure
Importing ASCII files



File importing
Accent can import and export files of other word processing formats. For example, if you work in 
WordPerfectÔ, you will be able to access your WordPerfectÔ documents from Accent. After you update 
your document in Accent, you can save it as an Accent file, a WordPerfectÔ file or another file format, such 
as Word for WindowsÔ or ASCII.

If you open a non-Accent file using the wrong conversion format, you are likely to see many unrecognizable 
characters. These characters are formatting instructions from the original application.

You may convert only file formats supported by Accent. Open the List Files of Type combo box to see the 
supported formats and to choose the group of files with the file extension that interests you. If the file format 
that you need is not listed in the List Files of Type combo box, try saving the file in the program that you are 
importing from in either ASCII or RTF format. Then import the file into Accent as an ASCII or RTF file, If the 
program that you are importing from is a Windows program, you may also try copying the document to 
Window's clipboard, and pasting it into Accent.

Note: The Accent conversion filters produce the best results when importing RTF files. 
Therefore, it is a good idea to export from another word processor to RTF format, and 
then to Accent.

Related Topics:
Import procedure
Importing ASCII files



Import procedure

To import a file (to open a file with a non-Accent format):

You open an imported file as you would an Accent file.

1. From the File menu, choose open, (CTRL+F12).

2. From the List files of type box, select the type of files you want to display.

If you are looking for a file extension that does not appear in the list, type *.* to list all files.

3. In the Filename box, type or select the file you want to open; then, click OK.

The Convert dialog box will appear.

4. Choose the correct file format from the list; then click OK.

The file will be converted and opened as an untitled Accent document.

Related Topics:
File Importing
Importing ASCII files



Importing ASCII files
Accent provides excellent filters for importing text (ASCII) files to Accent format. These filters are available 
by choosing Open... from the File menu.

The dialog box always remembers the settings you chose the last time you used the filters. Once you 
choose the options that suit your needs, you needn't bother resetting the options each time you want to 
import or export ASCII files.

ASCII Import Filter

The ASCII import filter is used to convert a text file to Accent format, that is, to read a text file into Accent. 
Once read in, it can be printed, edited, saved, etc., just like any other Accent document. The dialog box for 
the filter looks like this:

Code Page
If the original file was created using a DOS-based text editor or word processor, then the text document is probably 
using one of the IBM code pages, such as IBM CP 850 or IBM CP 437.

Language

Choose the language with which you want to mark the Accent file created from the text file. The entire 



document will be marked in this language. Of course, once the file is read into Accent, you can change the 
language markings in any way you want.

Undefined Characters

Lets you choose what to do with problematic characters. In converting a text file created with a DOS 
program to a Windows code page, for example, there may be some characters that are undefined or 
unusable under Windows. There are three options:

Convert Undefined Characters to lets you choose a single substitute character for all undefined characters in
the input file.

Drop Undefined Characters lets you throw away undefined characters.

Convert to Most Similar 7-Bit Character tells Accent to convert each undefined character it finds to the 
nearest 7-Bit ASCII equivalent.

Ascii File's Layout Order

Choose Visual, Reversed Visual (Mirror), or Logical order. 

Create Accent Paragraph

For Each Ascii Line creates a Accent paragraph for each line of the text file (i.e., for each sequence of 
characters in the text file that ends with a carriage return).

For Each Blank Line groups input lines together to form paragraphs. Under this option a blank or empty line 
in the input file is interpreted as the end of the paragraph. This is the option one would usually choose if the 
resulting Accent document is to be edited.

Grouping ASCII lines together to form Accent paragraphs will probably change the formatting of the 
document, because the display algorithms of Accent break lines depending on font size, page width, etc.

Final Character Direction

This option sets the direction attribute for imported characters. 

Space Stripping

Deletes leading spaces and/or trailing spaces. Leading spaces are the spaces on the left side of the line; 
trailing spaces refer to the spaces at the end of the line.

Font Type

Choose to bring in the document in a proportional font or a mono-spaced font. Usually, one works in Accent 
using proportional fonts. However, if you are importing an ASCII file that has tables and you want the 
numbers or words in the table cells to line up, you might choose mono-spaced fonts.



Close
Located under:    File menu

Keyboard accelerator: CTRL+F4

Use: To close the active document.

Comments

1. If any changes have been made in the document since it was last saved, a message box will appear to 
ask if you want to save changes.



Save
Located under: File menu

Keyboard accelerator:    SHIFT+F12

Use: To save the active document. If the document is untitled, the Save Document As dialog box will appear.
See Save As.

Comments

1. If the document has been saved before with the same name and in the same location, the current 
version will write over the previous version. 

Additional information

1. Options list, Utilities menu, Save to create backups and set automatic saves.



Save As
Located under: File menu

Keyboard accelerator: F12

Use: To save the active document with a new filename or in a different format (e.g., to export, compress).

Parameters Description

File Name Enter new filename for document. Filenames are not case sensitive. If you do not
type an extension, the default extension, acc, will be added automatically.

Values: 1-8 characters, plus a file extension of up to 3 characters

Directories Select a directory from the current drive.

Save File As Type *.acc ¾ Save the file in Accent format.

*.act ¾ Save the file as an Accent template.

*.* ¾ Save the file in a non-Accent format supported by Accent.

Default: *.acc

Drives Select a drive from the list.

Compress  Compress the file to save space on your disk.
 Do not compress.

Default: Do not compress.
Does not apply to files of non-Accent format.
Accent uses the LZW (Lempel-Ziv-Welch) data compression algorithm.

Encrypt  Secure the file by encrypting it with a password. Enter your password in the Document Security box that 
will appear when you click OK.
Warning:    No one, including you, will be able to retrieve the file without the password; do not forget the password. 

 Do not encrypt.



Default: Do not encrypt.

Does not apply to files of non-Accent format.

Save All Styles Locally  Merge all external styles to the local style sheet. The external style sheet still 
exists in a separate file, but is not linked to your document.

 Do not merge external styles to the local style sheet.
Default:  ¾ off.

Description Enter descriptive text about the file you are saving.
In any file dialog box (Open, Save As, Save Selection As, etc.), when you highlight a file that has 

descriptive text attached, the descriptive text will appear in the description box.

Related Topics:
File Exporting
Exporting ASCII files



File exporting
Accent can import and export files of other word processing formats. For example, if you work in 
WordPerfectÔ, you will be able to access your WordPerfectÔ documents from Accent. After you update 
your document in Accent, you can save it as an Accent file, a WordPerfectÔ file or another file format, such 
as Word for WindowsÔ or ASCII.

To export a file to another application, you simply save it (using the Save As command from the File menu) 
as the proper file format. You may convert only to file formats supported by Accent. From the Save File As 
Type combo box (in the Save As dialog box), choose the appropriate file format.

The file will be converted and saved in the word processing format that you chose. There is no default file 
extension. It is recommended that you type an appropriate file extension to indicate the file format. For 
example, if you are creating a WordPerfectÔ document, you might use a WPF extension.

The data compression and encryption options do not apply to export files (files of non-Accent format).

Related Topics
Exporting ASCII files



Exporting ASCII files
ASCII Export filter

Accent provides excellent filters for exporting Accent documents to text These filters are available by 
choosing    Save As... from the File menu.

The dialog box for exporting    files contains many settings which are explained below. The dialog box always
remembers the settings you chose the last time you used the filters. Once you choose the options that suit 
your needs, you needn't bother resetting the options each time you want to import or export ASCII files.

ASCII Export filter

As with ASCII import, the filter remembers your option choices from one use to another. The dialog box for 
ASCII export looks like this:

Format Output
This side of the dialog box displays different options, depending on whether Format Output is selected or not.Whether
or not Format Output is selected, the following options are always available:
Output Headers and Footers:You can choose to output the headers and footers for each page of your document.

Insert Blank Line Between Paragraphs. This option asks the filter to add an extra blank line between 
paragraphs. In Windows word processors like Accent, the space between paragraphs is achieved by setting 
Line Spacing Before and After. To get a visual separation between paragraphs in the ASCII file, this option 
has been provided.

When Format Options is not selected, the following options are available:



Delimit Table Cells By Tab: If your file includes tables, selecting this option will place a tab at the end of each
cell in your exported ASCII file.

Whole Paragraph Converted to Single Line tells the filter to disregard paragraph formatting and to output 
each paragraph as a single, possibly very long, line of text, terminated by a carriage return. A five paragraph 
document would be translated to a five line text file (not counting lines inserted between paragraphs, if that 
option is chosen; see below). This option is useful for programs that will reformat the paragraph in any case, 
such as e-mail systems.

When Format Output is selectedthe dialog box appears as follows:

Max Characters per Line lets you to enter the page width by entering the maximum number of characters to 
output in a single line of text. You can ask the filter to decide the page width based on the page width of the 
Accent document, by setting Max Characters Per Line to 0 (zero).

Note:When the filter calculates page width, it assumes an ASCII file font width of 10 characters per inch; the 
same size as Courier New, 12 point.

Lines per Page lets you set the number of lines on the exported page.    Zero (0) means no pagination.

Preserve Columns If your document has columns, this option will simulate your column formatting.

Show Borders simulates paragraph borders in your ASCII export file.

Symbol for Vertical Lines lets you choose any character on the keyboard to simulate vertical paragraph or 
table borders.

Indentation by Adding Spaces tells the filter to pad the text lines with spaces so that the resulting text file will 
appear with the same alignment as the original Accent file. Paragraphs will appear to have right, left, fill, and 
center alignment exactly as in the original document. Paragraphs will also have the same indentation from 
the margins as in the Accent document.

Margins and Indentation by Adding Spaces goes one step further; it tells the filter to not only simulate the 
indentation and alignment by padding the text lines with spaces, but also the left and right page margins are 
simulated by adding spaces. 

No Indentation tells the filter not to add any spaces to the text lines. All lines will be flush left and all 
alignment and indentation is lost. Remember: Accent, like other Windows word processors, does not 
achieve its alignment and indentation by adding spaces to the text you enter, but by sophisticated display 
algorithms.

The other selections in the ASCII Text Export Options dialog box include:

Code Page

Lets you choose how the characters and letters are encoded.

Layout Order

As above, under ASCII Import Filter, choose Visual, Reversed Visual (Mirror), or Logical order. 

Unconvertible characters

Deals with converting characters that do not exist in the destination code page. The three options available 



are identical to those described above for ASCII import.



Save Selection As
Located under: File menu

Use: To save selected text or graphics from the active document to a file.

Parameters Description

File Name Enter filename for the selected text. Filenames are not case sensitive. If you do 
not type an extension, the default extension, acc, will be added automatically.

Values: 1-8 characters, plus a file extension of up to 3 characters

Directories Select a directory from the current drive.

Save Files As Type *.acc ¾ Save selection in Accent format.

*.* ¾ Save selection in a format supported by Accent.

Default: *.acc

Drives Select a drive from the list.

Compress  Compress the file to save space on your disk.
 Do not compress.

Default: Do not compress.
Does not apply to files of non-Accent format.

Encrypt  Secure the file by encrypting it with a password. Enter your password in the Document Security box that 
will appear when you select OK.
Warning:  No one, including you, will be able to retrieve the file without the password; do not forget the password. 

 Do not encrypt.
Default: Do not encrypt.
Does not apply to files of non-Accent format.

Description Enter descriptive text about the file you are saving.
In any file dialog box (Open, Save As, Save Selection As, etc.), when you highlight a file that has 



descriptive text attached, the descriptive text will appear in the description box.

Comments

1. You can save documents (or a section of a document) in a word processing format other than Accent. 
See File Exporting.

Additional information

1. Insert menu, Document, to insert one document into another.



Revert to Saved
Located under: File menu

Use: To undo all changes made to the document since the last save.

Comments

1. Confirm

A dialog box will appear to ask for confirmation that you want to undo changes made since the last 
save.



Delete
Located under: File menu

Use: To delete a file from the disk.

Parameters Description

File Name Enter name of file to delete. Filenames are not case sensitive. The filename must
match an existing filename.

Values: 1-8 characters, plus a file extension of up to 3 characters

Directories Select a directory from the current drive.

List Files of Type *.acc ¾ List files created by Accent (files with an acc extension).

*.* ¾ List all files.

Default: *.acc

Drives Select a drive from the list.

Description Line of text describing the contents of the highlighted file. Descriptive text about a
file is entered in the Description box in the Save As and Save Selection Asdialog 
boxes.

If the file you want is not visible:

a. If you are in the correct directory, change the List Files of Type to *.* to view all files.

b. If you still do not find the file, try a different directory or drive.

Delete features

A dialog box will appear to confirm that you want to delete the selected file.

Accent provides the Delete feature as a convenience. You can also delete files from Windows' File Manager 

or from DOS.

You cannot use wildcards (i.e., *) with the delete command. For example, if *.acc appears in the File Name 
box, nothing will be deleted when you click on OK.



Print
Located under: File menu

Keyboard Accelerator: SHIFT+CTRL+F12

Use: To print the active document.

Parameters Description

Printer Displays the name of the default printer. To change the printer, click the Setup 
button. See Print Setup.

Print Range All ¾ Prints all the pages of the document.

Selection ¾ Prints only the selected text in the document.

Pages ¾ Prints a range of pages which you specify in the From and To boxes 
provided.

Print Quality Sets the resolution of characters.

Values: Depend on your printer driver.

Print to File  Saves a printer-ready version of a document to a file. You can print the file 
later or transfer it to another program.

 Do not save printer-ready version to a file.
Default:  ¾ off

Copies Specifies the number of copies to be printed.

Values: 1-99,999

Note: The maximum number of copies Windows will allow, without giving a 
warning message, is 65,535.

The maximum number of copies that Windows will collate is 32,767.

Default:1

Collate Copies  Prints a whole document in page order before printing the next copy.
 Prints all copies of each page before printing the next page.



See Collate Copies.
Default:  ¾ off

Related Topics:
Collate Copies
Print Setup



Collate copies
If the printer supports multiple copies, printing of multiple copies is considerably faster when Collate Copies 
is off . Accent sends one copy of the file to the printer and tells the printer to print n(number) copies.
When the Collate Copies option is on , printing of multiple copies proceeds more slowly because Accent builds and 
sends out each copy separately.



Print Setup
Located under: File menu

Use: To select a printer and choose printer options.

Parameters Description

Printer Default Printer ¾ Displays the name of the default printer. To change your default
printer, assign a printer to a particular port, or install another printer, use the 
Printers utility in your Windows Control Panel (see Windows User's Guide, 
"Control Panel").

Accent normally prints to the default printer.

Specific Printer ¾ Select a specific printer for printing.

Orientation Portrait ¾ Prints the text of a document across the width of the paper.

Landscape ¾ Prints the text of a document across the length of the paper.

Default: Portrait

Paper Size ¾ Specifies the size of the paper you will be using.

Values: Any size in the list.

Source ¾ Specifies the paper source.

Values: Any source in the list.

Printer dependent

Print Setup options and Advanced options are specific to each printer driver and are documented in the Help
screens connected to those dialog boxes.

Print Setup options

1. Many print setup options, such as paper size and source, are dependent on the selected printer. Some 
printers can only take letter size or A4 paper.



2. Accent supports a paper size up to 576 mm (22.7 in) in either direction.

3. The Print Setup option changes the print options for the current session of Accent only. To make 
permanent changes to your printer setup, use the Printers utility in your Windows Control Panel (see 
Windows User's Guide, "Control Panel").



Send Fax...
Located under:    File menu

Use: To fax the active document    directly from your computer.

Parameters Description

Print Range All-Faxes all the pages of the document.

Selection Faxes only the selected text in the document.

Pages-Faxes a range of pages which you specify in the From and To boxes 
provided.

OK Activates the Send Fax dialog box.

Cancel Cancels sending the fax.

Setup To setup page size,orientation, and layout.

Related Topics:
Print



Link to Style Sheet
Located under: File menu

Use: To access styles from an external style sheet.

Parameters Description

File Name Enter name of external style sheet file to which you want to link your document. 
Filenames are not case sensitive. If you do not type an extension, the default 
extension, sty, will be added automatically.

Values: 1-8 characters, plus a file extension of up to 3 characters

Directories Select a directory from the current drive.

List Files of Type *.STY ¾ List style files created by Accent (files with an STY extension).

*.* ¾ List all files.

Default: *.STY

Drives Select a drive from the list.

Description Line of text describing the contents of the highlighted file.

Related Topics:
Style Sheets
Using styles from multiple style sheets
Additional information



Style sheets - in brief
After you define one or more styles in a document, a local (internal) style sheet is created and stored as part
of the document. In addition, you can save styles in an external style sheet as a separate file.

To use the external style sheet in another document, you must link the document to it. Several documents 
may be linked to the same external style sheet at the same time.

A document may be linked to only one external style sheet at a time.



Using styles from multiple style sheets

To use styles from multiple external style sheets:

In order to achieve the effect of linking one document to more than one external style sheet, you must first 
merge the external styles of each sheet desired with the document's local styles.

1. From the File menu, choose Link To Style Sheet.

If the document is already linked to an external style sheet, a dialog box will appear to ask if you want 
to save external styles locally.

If you choose Made Local, the external styles will be merged to the document's local style sheet.
If you choose Discarded, the external styles will be discarded. All text using a discarded style will be 

reformatted using a substitute style. A warning message will appear before the substitutions are made, to ask if you 
are sure you want to discard styles. If you choose yes, the substitute style will be the first underlying style found. In 
many cases that will be the Accent system style.

Each option leaves the previously linked external style sheet intact.
2. In the File Name box, type or select the external style sheet you wish to link to.
3. Click on OK.

The document will be linked to the new external style sheet and no longer linked to the old external style 
sheet.



 Additional information
1. Format menu, Define Paragraph Style and Define Character Style to define styles.

2. Save Styles As to create external style sheets.



Save Styles As
Located under: File menu

Use: To save a style sheet as an external style sheet in a separate file.

Parameters Description

File Name Enter name of style file. Filenames are not case sensitive. If you do not type an 
extension, the default extension, STY, will be added automatically.

Values: 1-8 characters, plus a file extension of up to 3 characters

Directories Select a directory from the current drive.

List Files of Type *.STY ¾ List style files created by Accent (files with an STY extension).

*.* ¾ List all files.

Default: *.STY

Drives Select a drive from the list.

Link to New File  Link to the newly created style sheet.
 Do not link to the new style sheet. To link to the style sheet later, use the Link to Style Sheet command 

(described in the previous section).
Default:  ¾ on

Save Local Styles ¾ any style created in the document or modified from an external style sheet.
 Save local styles to the external style sheet.

 Do not save local styles to the external style sheet.
Default:  ¾ Save local styles to the external style sheet.
External Styles ¾ any style in the linked external style sheet.
 Save current external styles to the newly created external style sheet.
 Do not save current external styles to the newly created external style sheet.

Default:  Save current external styles to the newly created external style sheet.



Related Topics:
Style sheet creation procedure
Style sheet - add styles procedure
Additional information



Style sheet - creation procedure

To create an external style sheet:

Assuming the document has a linked external style sheet and a local style sheet:

1. From the File menu, choose Save Styles As.

2. Type a new filename in the File Name box.

3. Save external and local styles to the new external style sheet. In the Save Styles As dialog box turn on 
both Save options (  in the external and local boxes    this is the default).

If you choose Local only, only the local styles will be saved to the external style sheet. If you choose 
External and not Local, only the styles from the linked external style sheet will be saved to the new style file.



Style sheet - add styles procedure

To add local styles to an existing external style sheet:

1. From the File menu, choose Link To Style Sheet.

2. In the File Name box, type or select the external style sheet you wish to expand.

You must link the style sheet to the document before you can add styles to it. 

3. From the File menu, choose Save Styles As.

4. In the File Name box, type or select the external style sheet you wish to add to.

It should be the same file that you named in step 2 above.

5. In the Save Styles As dialog box, turn on (  in the box) External and Local Save options.
To add to a style sheet, you must save its existing styles (external styles) back to it in addition to saving the 

new (local) styles to it.
6. Click on OK.

A message box will appear to ask if you want to replace the existing external style sheet.
7. Choose yes.

All local styles and external styles will be saved to the new external style sheet.



 Additional information
1. Format menu, Define Paragraph Style and Define Character Style, to define styles.



Documents
Located under: File menu

The last four documents opened, in this or previous sessions, will be displayed in the File menu before the 
Exit command. To open one of the four files listed, click on it.



Exit
Located under: File menu

Keyboard accelerator: ALT+F4

Use: To exit Accent.

Comments

1. If there are any open documents with changes that have not been saved, a dialog box will appear to 
ask if you want to save changes before closing each document.



Edit menu



Overview
The Edit menu provides access to commands necessary for manipulation of text. You can undo, cut, copy, 
paste, delete, select all text, find and replace text strings, go to any location in the document you specify and
switch between Insert and Overtype Modes.



Undo
Located under: Edit menu

Keyboard accelerator: CTRL+Z

Mouse shortcut: Click on the ActionBar's Undo button ( )
Use: To cancel the previous action.

Comments

1. You can undo Cut, Paste, Delete, typing, formatting, and many other functions. However, not all actions
can be undone.

Examples

1. A file save or delete cannot be undone.

2. Document attribute changes (changes made in the Format Document dialog box) cannot be undone, 
although they can be changed back in the Format Document dialog box.

3. Changes to a style's definition cannot be undone, although, if you apply a style, you can undo the 
apply.



Cut
Located under: Edit menu

Keyboard accelerator: CTRL+X

Mouse shortcut: Click on the ActionBar's Cut button ( )
Use: To remove the selected text from the document and store it in the Clipboard.

Comments

1. The command will be dim if no text is selected.

2. You can restore cut text by using the Undo command immediately after the cut.

3. Clipboard

Text and graphics that you cut or copy are stored in a temporary storage area called the Clipboard. 
Cutting or copying another selection erases the previous contents of the Clipboard and replaces them 
with the new selection.

You can cut, copy, and paste within an Accent document, between Accent documents, and between 
Accent documents and other Windows applications. For example, you can copy a chart to the 
Clipboard from a spreadsheet application and paste it into an Accent document.



Copy
Located under: Edit menu

Keyboard accelerator: CTRL+C

Mouse shortcut: Click on the ActionBar's Copy button ( )
Use: To copy the selected text and store it in the Clipboard.
Comments

1. The command will be dim if no text is selected.

2. The Copy command does not affect the selected text.

3. Clipboard

Text and graphics that you cut or copy are stored in a temporary storage area called the Clipboard. 
Cutting or copying another selection erases the previous contents of the Clipboard and replaces them 
with the new selection.

You can cut, copy, and paste within an Accent document, between Accent documents, and between 
Accent documents and other Windows applications. For example, you can copy a chart to the 
Clipboard from a spreadsheet application and paste it into an Accent document.

Related Topics
Copy Visual
Paste Special



Copy Visual
Located under: Edit menu

Use: To copy right to left text to the clipboard.

Comments

When you type characters, the computer stores them in one of two ways: logical order or visual order. When
typing text in only left-to-right languages, logical and visual order are the same. But when typing in a right-to-
left language, the visual order, the order they appear on the screen, is the reverse of the order in which the 
letters are entered.

Accent stores the characters in logical order, the order in which characters are entered into the computer. 
But, if you copy a bidirectional text string from Accent to another application that uses visual order, like 
CorelDRAW!™, the characters in the right-to-left language will appear in reverse order. To avoid this 
problem, you can copy right-to-left text strings using Copy Visual, under the Edit menu, instead of Copy. 
Copy Visual converts the character order from logical to visual so that, when you paste the text into another 
application, like CorelDRAW!, all the letters appear in the correct sequence.



Paste
Located under: Edit menu

Keyboard accelerator: CTRL+V

Mouse shortcut: Click on the ActionBar's paste button ( )
Use: To place the contents of the Clipboard at the insertion point.

Comments

1. The command will be dim if the Clipboard is empty.

2. Clipboard

Text and graphics that you cut or copy are stored in a temporary storage area called the Clipboard. 

The Paste command copies the contents of the Clipboard into your document, leaving the contents of 
the Clipboard unchanged. Cutting or copying another selection erases the previous contents of the 
Clipboard and replaces them with the new selection.

You can cut, copy, and paste within an Accent document, between Accent documents, and between 
Accent documents and other Windows    applications. For example, you can copy a chart to the 
Clipboard from a spreadsheet application and paste it into an Accent document.

3. Accent supports pasting of graphic and text formats from the Clipboard. If the Clipboard contains 
multiple formats, Accent pastes them using the following order:

a. Accent1 ( Accent Native format)

b. Rich Text Format (RTF)

c. Text (plain text format)

d. Picture (Windows Metafile graphics format)

e. DIB Bitmap (Device Independent Bitmap)

f.    Bitmap (Windows Bitmap graphics format)

The order of pasting is actually transparent to the user, since the entire contents of the Clipboard will 
be pasted into the document.

Related Topics:
Paste Special



Paste    Special 
Located under: Edit menu

Use: To paste Clipboard contents into your document in a specific format. The dialog box lists the available 
formats, which vary according to the contents of the Clipboard.

Related Topics:
Paste



Delete
Located under: Edit menu

Keyboard accelerator: DELETE

Use: To remove from the document selected text and graphics or the text immediately after the insertion 
point.

Comments

1. You can restore deleted text by using the Undo command immediately after the delete.

2. The contents of the Clipboard are not affected by the Delete command.



Select All
Located under: Edit menu

Use: To select the entire document.

Comments

1. The entire document will be highlighted after you choose this command.



Find
Located under: Edit menu

Keyboard accelerator: F2

Use: To find the search string at the next location in the document.

Parameters Description

Find What Enter a search string for the find command.

Values: 1-127 characters

Language Define the language keyboard for typing the search string. Changing the 
language will clear the Find What box. The string in any language will be found.

Default: the active language on the StyleBar

Match Whole Word Only  Find only separate words, not text that is embedded in other words.
 Find every occurrence of the string, even when it is embedded in a word.

Default:  ¾ off
Match Case  Find the search string if each character and its case (upper or lower) match each character and 
case of the string in the text.

 Find the string regardless of case.
Default: ¾ off

Find Fields  Find the search string even if it is in a field.
 Find the string, but skip fields during the search.

Default:  ¾ off
Direction Up ¾ Search backward from the insertion point.

Down ¾Search forward from the insertion point.
Default: Down

Find the next occurrence of the search string.

Related Topics:
How search and replace works



How search works
The Search begins at the insertion point.

When the search string is found the text is highlighted.

The dialog box remains open until you close it by choosing Cancel.

The search string remains in the Find dialog box until you replace it or close Accent.

When the end of the document is reached, a message box appears to ask if you want to continue the search
from the beginning of the document.

If the whole document was searched and the string was not found, a dialog box appears to tell you that the 
search text was not found.

Examples:

1. If the Match Whole Word Only option is on (  in the box), the search string "this" will not be found in 
the word "thistle," but it will be found in the sentence "I found this."

2. If the Match Case option is on (  in the box), the search string "This" will not be found in "this" or "this," but 
it will be found in the sentence "This was found." 



Repeat Last Find
Located under: Edit menu

Keyboard accelerator: F3

Use: To find the next occurrence of the search string specified in the Find dialog box.

Comments:

1. The search string remains in the Find and Replace dialog boxes until you replace it or close Accent.



Replace
Located under: Edit menu

Use: To find the search string and replace it with the replacement text.

Parameters Description

Find What Enter a search string for the find command.

Values: 1-127 characters

Replace With Enter replacement text.

Values: 1-127 characters

Language Define the language keyboard for typing the search string. Changing the 
language will clear the Find What box. The string in any language will be found.

Default: the active language on the StyleBar

Match Whole Word Only  Find only separate words, not words that are embedded in other words.
 Find every occurrence of the string, even when it is embedded in a word.

Default:  ¾ off
Match Case  Find the search string if each character and its case (upper or lower) match each character and 
case of the string in the text.

 Find the string regardless of case.
Default:  ¾ off

Find the next occurrence of the search string.

Replace the highlighted (found) text with the replacement text.

Replace all occurrences, from the insertion point forward, of the search text with the 
replacement text.

Related Topics:
How search and replace works



How search and replace works
The Search goes forward from the insertion point.

When the search string is found, the text is highlighted.

The search string remains in the Find and Replace dialog boxes until you replace it or close Accent.

The dialog box remains open until you choose Cancel.

When the end of the document is reached, a dialog box appears to ask if you wish to continue the search 
from the beginning of the document.

If the whole document was searched and the string was not found, a dialog box appears to tell you that the 
search text was not found.

The replacement text remains in the Replace dialog box until you replace it or close Accent.

Examples:

1. If the search string is "this" and the replacement text is "the," the word "thistle" will become "thetle."

If the Match Whole Word Only option is on (  in the box), the search string "this" will not be found in 
the word "thistle."

2. If you find New York has been misspelled "New york," but you are not sure where it is in the document, type 
"New york" in the Find What box and "New York" in the Replace With box. Turn on (  in the box) the Match Case 
option. Then you can choose to Replace All, or Find Next and replace each case individually.



Go To
Located under: Edit menu

Keyboard accelerator: F4

Use: To position the insertion point at any location in the document. 

Choose one of the following:

Parameters Description

Beginning Move the insertion point to the beginning of the document.

End Move the insertion point to the end of the document.

Page Move the insertion point to the page number you type in the box next to the page 
option.

Line Move the insertion point to the line number you type in the box next to the line 
option.

Header Move the insertion point to the header of the document on the current page.

Footer Move the insertion point to the footer of the document on the current page.

Using Go To

Go To options are mutually exclusive.

If you do not wish to go to any alternative, choose Cancel.



Overtype Mode
Located under: Edit menu 

Use: To toggle the keyboard insert mode.

Keyboard accelerator: INSERT key will also toggle this option.

The current setting will be displayed on the Status Bar ¾ OVR for overtype, INS for insert.

You may only overtype characters within the same language. If another language set is encountered, Accent
inserts the new characters, rather than type over the different language.

Values:
 ¾ Sets the keyboard overtype mode to On. New typing will write over existing text.

Blank ¾ Sets the keyboard overtype mode to Off (i.e. insert mode). New typing will push 
existing text forward as it inserts new text.
Default: Blank ¾ the keyboard overtype mode is off (insert mode is on).



Insert menu



Overview
The Insert menu enables you to insert text, graphics, current date/time, breaks, special characters and fields
to enhance your Accent documents.



Document
Located under: Insert menu

Use: To insert an entire document into the active document.

Parameters Description

File Name Enter name of file to insert. Filenames are not case sensitive. If you do not type 
an extension, the default extension, acc, will be added automatically.

Values: 1-8 characters, plus a file extension of up to 3 characters

Directories Select a directory from the current drive.

List Files of Type *.acc ¾ List files created by Accent (files with a acc extension).

*.* ¾ List all files.

All formats that Accent imports and exports.

Drives Select a drive from the list.

Description Line of text describing the contents of the highlighted file. Descriptive text about a
file is entered in the Description box in the Save As and Save Selection Asdialog 
boxes.

Comments

1. The text of the document will begin at the insertion point.

2. Accent can import and export files of other word processing formats. For a list of acceptable formats, 
open the drop-down List Files of Type. See Additional Information.

Additional Information



1. File menu, Open to import a file from another application and Save As to export a file to another 
application.



Picture
Located under: Insert menu

Use: To insert a graphics file.

Parameters Description

File Name Enter name of graphic file to insert. Filenames are not case sensitive. If you do 
not type an extension, the default extension, bmp, will be added automatically.

Values: 1-8 characters, plus a file extension of up to 3 characters

Directories Select a directory from the current drive.

List Files of Type

*.bmp ¾ Display bitmap files.

*.* ¾ Display all files.

Note: Only file types listed the List Files of Type box can be imported by Accent. 
Accent can import graphics in bitmap (BMP), TIFF, PCX, GIF, Encapsulated 
PostScript (EPS) and Windows Metafile (WMF) formats. 

Drives Select a drive from the list.

Related Topics:
Working with graphics
Sizing graphics
Deleting graphics



Working with graphics
1. The graphic will be inserted at the insertion point.

2. You can create bitmap (BMP) files with Paintbrush (provided with Windows) or other graphics 
programs.

3. Accent inserts bitmap (BMP) files and graphics or text from the Clipboard. See Edit menu, Cut or Copy,
for details on using the Clipboard.

4. Accent supports in-line graphics, so that pictures can be inserted and formatted just like a character 
within a paragraph. When a graphic is inserted as a paragraph, you may handle it like any other 
paragraph, adding space before or after, change its indentation and aligmnent. When you insert a 
graphic as a character, it becomes part of an existing paragraph.

Note: If line spacing is set to Auto, or At Least, when you insert a graphic as a character, line 
spacing will adjust to accommodate the graphic. If line spacing is set to Exactly, some 
of the graphic may not display.

Graphics can also be scaled to the size you want. See Sizing graphics.

Related topics:
Deleting graphics
Hiding graphics



Sizing graphics

To change the size of a graphic:

1. Click on the graphic.

The graphic will be highlighted and there will be handles (squares) around the graphic area.

Corner handles maintain the graphic's proportions as you increase or decrease the size.

Center handles stretch the graphic horizontally or vertically.

2. Hold and drag the handles until the graphic is the size that you want, then release.



Deleting graphics
To delete a graphic select (click on) it; then, press DELETE or from the Edit menu, choose Delete.



Date/Time (fixed)
Located under: Insert menu

Use: To insert the current date or time.

Parameters Description

Date Enters the current date at the insertion point. The date is inserted as regular text 
that can then be edited or deleted.

The date is static. To change the date, type over it or delete it and insert it again 
from the menu.

Time Enters the current time at the insertion point. The time is inserted as regular text 
that can then be edited or deleted.

The time is static. To change the time, type over it or delete it and insert it again 
from the menu.



Break
Located under: Insert menu

Use: To insert a hard line or page break.

Parameters Description

Line Enters a hard line break at the insertion point and advances to the next line. 
During printing and screen display, the line will always break at the hard line 
break, even if there is space on the line before the paragraph indent or margin.

Keyboard accelerator: SHIFT+ENTER

Page Enters a hard page break at the insertion point and advance to the top of the next
page. During printing and screen display, the page will always break at the hard 
page break, even if there is space on the page before the bottom margin.

Keyboard accelerator: CTRL+ENTER

Column Enters a hard column break at the insertion point and advances to the next 
column. During printing and screen display, the column will always break at the 
column break.

Section (Continuous) Begins a new section at the insertion point, but does not advance to the next 
page. Other section attributes, such as direction and starting page number can 
be set by choosing Start from the Format Document dialog.

Section (New Page) Begins a new section at the insertion point, and begins the section on a new 
page. page. Other section attributes, such as direction and starting page number 
can be set by choosing Start from the Format Document dialog.

Note: New sections can also be started through the Format Document dialog, by applying 
any formatting changes to This point forward. 

Related Topics:
Soft breaks and hard breaks



Soft breaks and hard breaks
To insert a break from the Insert menu, choose Break.

Accent creates soft breaks using its own algorithm for breaking lines and pages. Soft breaks are adjusted 
automatically every time you add or delete text.

Breaks do not create new paragraphs. To create a new paragraph, press ENTER.

When you insert a hard break, Accent automatically adjusts the soft breaks that follow.

You can insert hard breaks wherever you wish, but use them sparingly. Accent does not adjust hard breaks 
to changes in text; you must adjust them. 

Page breaks are indicated by solid horizontal lines across the screen.

Hard line breaks are indicated by a special character ( ).

Hard page breaks are indicated by a special character ( ).
See Additional Information.

Examples

1. To create a list, you can insert a line break after each entry.

2. To ensure that a list starts at the top of a page, you can insert a page break before the list.

3. To leave blank lines for additional entries in the middle of a list, you can insert several line breaks in 
succession.

Additional Information

1. View menu, Special Characters, to view hard line breaks, hard page breaks, and other special 
characters.



Special Character
Located under: Insert menu

Use: To insert a soft hyphen, non-breaking hyphen, or non-breaking space.

Parameters Description

Soft hyphen Inserts a hyphen place holder where a hyphen will appear if the word is broken 
across lines. If the word falls in the middle of a line, a hyphen will not appear.

Non-breaking hyphen Inserts a hyphen between two words that should be hyphenated but not 
separated at the hyphen. The two words will always be written together on the 
same line.

Non-breaking space Inserts a non-breaking space between two words that should not be separated. 
The two words will always be written together on the same line.

Examples

1. Soft hyphen

To make paragraph edges less jagged, you might insert a soft hyphen into a word. This tells Accent to 
break it between two lines, rather than leaving empty space at the end of a line and writing the whole 
word on the next line.

2. Non-breaking hyphen

Sometimes, as in additional Information below, you do not want a hyphen to break across lines. The 
page number sixty-two should not be broken across lines, so it could be written with a non-breaking 
hyphen.

3. Non-breaking space

"Mr. Smith" should be written on the same line. A non-breaking space between "Mr." and "Smith" will 
ensure they are kept on the same line.

Additional Information

1. View menu, Special Characters, to view Soft Hyphens and Non-breaking Spaces.



Field
Located under: Insert menu

Use: To insert a field.

Parameters Description

Date Enters the date field code at the insertion point. If the View Field Codes option is 
on in the View menu, you will see the field code. If the View Field Codes option is
off, you will see the date.

The date is updated whenever you open the document.

Formats:
D/M/YY
D/M/YYYY
M/D/YY
M/D/YYYY
D.M.YY
D.M.YYYY
M.D.YY
M.D.YYYY
D-M-YY
D-M-YYYY
M-D-YY
M-D-YYYY
D MON YYYY
MON D YYYY

Default format: D/M/YY. The default may change according to the typing 
language.

Time Enters the time field code at the insertion point. If the View Field Codes option is 
on in the View menu, you will see the field code. If the View Field Codes option is
off, you will see the time.

The time is updated whenever you open the document.



Formats:
H24:MM    (24 hour clock)
H12:MM AM/PM    (12 hour clock)

Default format: H24:MM    (24 hour clock)

Page number Enters the page number field code at the insertion point. If the View Field Codes 
option is on in the View menu, you will see the field code. If the View Field Codes
option is off, you will see the page number.

The page number is automatically updated whenever you add or delete pages.

You can set the starting page number in the Format Document dialog box. The 
default value is 1.

Formats:
Arabic (1, 2, 3)
Lower case roman (i, ii, iii)
Upper case roman (I, II, III)

Default format: Arabic (1, 2, 3). The default may change according to the typing 
language.

Data Enters a data field at the insertion point. 

Select an existing data field from the Formats box or type the data field name in 
the Formats editing box to create a data field.

Data fields are place holders in form files (documents). When a Print Merge is 
performed, data fields are replaced with corresponding data from a data file.

Comments

1. When you choose Date, Time, Page number, or Data the formats box will be updated accordingly.

Additional Information

1. View menu, Field Codes, to view field codes.

2. Format menu, Document to select a starting page number.

3. Utilities menu, Print Merge for further explanation of data fields.



View menu



Overview
The View menu provides control over what will be displayed in your document window.

You can view your document in draft mode, which some people find easier to work with. Draft mode displays
all text without its formatting. You can thus work strictly on the text and fix up the formatting at a later 
session. While in Draft mode, Zoom is turned off.

You can choose to display or not display the graphical user interface features (Action, Style and Status Bars 
and the Ruler) of Accent. If the interface features are not displayed, they cannot be accessed. As a result, 
the only way to perform a command is to choose it from the appropriate menu, or use the corresponding 
shortcut keys. Note that the interface feature Bars usually provide the quickest access to a function.

Finally, depending on whether or not you use them, you can choose to view graphics, special characters, 
hidden text, or field codes.



View options
Located under: View menu

Use: To control the screen view. Any combination of view options may be selected at the same time.

Parameters Description

Draft Mode  ¾ Display all text in the same font and size regardless of any fonts and sizes 
that you applied. Graphics are displayed as frames with an X inside. Draft mode 
enables you to edit your documents more quickly.

Blank ¾ Text is displayed in normal view with all its formatting.
Default: Normal view.

Zoom Choose Normal (100%), Enlarged (200%), Reduced (50%), Facing Pages, Full page or a custom 
percentage that you set by selecting the Set Custom... option. 

Default: Normal    (100%)
ActionBar  ¾ Display the Accent ActionBar.

Blank ¾ Do not display the Accent ActionBar.
Default: Display the Accent ActionBar.

StyleBar  ¾ Display the Accent StyleBar.

Blank ¾ Do not display the Accent StyleBar.

Default: Display the Accent StyleBar.

Status Bar  ¾ Display the Accent Status Bar.
Blank ¾ Do not display the Accent Status Bar.
Default: Display the Accent Status Bar.

Ruler  ¾ Display the Ruler for the current and subsequent document. Each document has its own ruler.
Blank ¾ Do not display the Ruler for the current document.
Default: Display the Ruler for the current document.

Special Characters  ¾ Display paragraph marks, spaces as dots, hard line breaks, tabs, non-breaking 
spaces, and any other special characters.

Blank ¾ Do not display special characters.
Default: Do not display special characters.

Graphics  ¾ Display graphics normally. 
Blank -- Display graphic place holders instead of the actual graphics. This makes scrolling through the 

document much faster.

Default: Display graphics.

Soft Hyphens  ¾ Display soft hyphens. Soft hyphens are different from other special 
characters because they affect the layout of the document (e.g., line breaks).

Default: Do not display soft hyphens.
Blank ¾ Do not display soft hyphens.

HiddenText  ¾ Display hidden text.
Blank ¾ Do not display hidden text.
Default: Do not display hidden text.

Field Codes  ¾ Display field codes, such as page number code, instead of the field result (i.e., the actual page
number).

Blank ¾ Display field results, not field codes.
Default: Display field results, not field codes.

Additional information

1. Format menu, Character to create hidden text.



2. Insert menu, Field to insert field codes into your document.
Special Character to insert soft hyphens into your document.



Format menu



Overview
The Format menu provides access to all the text formatting features of Accent. Use the Format menu to:

· format characters, paragraphs, and documents

· define character and paragraph styles

· view style information



Character
Located under: Format menu

Use: To change the appearance of selected characters by specifying font, size, and other attributes.

When the Inheritance option is turned on, default settings will be inherit. When the Inheritance option is 
turned off, the default settings will be the Accent default settings.

Parameters Description

Attributes Bold

 Characters will be bold.
 Characters inherit the bold attribute from the underlying style. If no underlying style is named in the Style 

box, the character inherits the attribute from the character attributes of the paragraph style. See Inherit.
 Characters will not be bold.

Accent Default:  ¾ Off.
Italic
 Characters will be italic.
 Characters inherit the italic attribute from the underlying style. If no underlying style is named in the Style 

box, the character inherits the attribute from the character attributes of the paragraph style. See Inherit.
 Characters will not be italic.

Accent Default:  ¾ Off.

Underline

 Characters will be underlined.
    Characters inherit the underline attribute from the underlying style. If no underlying style is named in the 

Style box, the character inherits the attribute from the character attributes of the paragraph style. See Inherit.
 Characters will not be underlined.



Accent Default:  ¾ Off.
Strikethrough

 Characters will be strikethrough.
 Characters inherit the strikethrough attribute from the underlying style. If no underlying style is named in 

the Style box, the character inherits the attribute from the character attributes of the paragraph style. See Inherit.
 Characters will not be strikethrough.

Accent Default:  ¾ Off.
Hidden

 Characters will be hidden.
 Characters inherit the hidden attribute from the underlying style. If no underlying style is named in the 

Style box, the character inherits the attribute from the character attributes of the paragraph style. See Inherit.
 Characters will not be hidden.

Accent Default:  ¾ Off.
Font Select a    typeface.

Values: Any font in the list.
Accent Default: Western European ¾ Times New Roman

Point size Select the height of the characters in points. A point is 1/72 of an inch.
Values: 6-750 points
Accent Default: 12 points

Note:    You can type a point size from 6 to 750 in the point size box, even though
very large sizes do not appear in the point size list. You can also type half points 
(i.e., 7.5, 92.5 etc.).

You can use a large point size and a Landscape page orientation to create 
banners.

Position Determine the character position.

All characters in a document are positioned in relation to the baseline, an 
invisible line used for vertical alignment. Most characters, such as "abc," sit on 
the baseline. Descending characters, such as "gpq," extend below the baseline.

Inherit ¾ Characters inherit their position from the underlying style. If no 
underlying style is named in the Style box, the character inherits its position from 
the paragraph style. See Inherit.

Normal ¾ Characters are positioned on the baseline.

Superscript ¾ Characters are positioned a specified number of points above the
baseline. You specify the number in the box provided.

Subscript ¾ Characters are positioned a specified number of points below the 
baseline. You specify the number in the box provided.

Accent Default: Normal.

Foreground Colour Set the colour of the characters.

Values: Inherit, White, Light Gray, Gray, Dark Gray, Black, Red, Green, Yellow, 
Blue, Magenta, Cyan.

Accent Default: Window Text colour set in the Control Panels Colour option.

Background Colour Set the colour surrounding the character.

Values: Inherit, White, Light Gray, Gray, Dark Gray, Black, Red, Green, Yellow, 
Blue, Magenta, Cyan.

Accent Default: Window Background colour set in the Control Panels Colour 
option.

Style Set the base style for the current character style by choosing any style in the list. 
You may inherit formatting instructions from the base style or change them 
locally. Character styles are available only when Inheritance is turned on. See 
Additional information.

Values: Any style in the list.



NormalChar (the Accent system character styles) inherits all its attributes from 
the character attributes of the paragraph style except the font, which is defined.

Default:    "None"

Character spacing Allows you to increase or decrease the space between selected characters.

Note:Depending on the amount of kerning, some characters may not display 
properly on screen.

Direction Determines the direction of the character. There are four modes: left to right, right
to left, font dependent and automatic.

Accent Default: Automatic mode

See character direction for more information.

Opens a view only Format Character Dialog box that displays the actual values (i.e., no inherits) for
all the settings in the dialog box.

Note:    This button appears only when Inheritance is turned on.

Related Topics:
Inherit
Determining the attributes of the next character typed
Characteristics of text underlining
Changing fonts in multiple language sets
Character direction
Additional information



Character direction
Just as each character has its associated size, font, and language, it has a direction. Even in right-to-left 
languages, for example, numbers are read from left to right. Some bidirectional word processors 
automatically change character direction when numbers are entered in right-to-left text, so that you can type 
the year 1995 in the order the numerals are read (i.e., 1,9,9,5), while other word processors require you to 
type numbers in the order they actually appear on the page (i.e., 5,9,9,1). Accent lets you type the numbers 
in the way most comfortable to you.

The direction of a character can be:

 Setting Result

Right to Left All characters (including numbers) are entered in right-to-left direction.

Left to Right All characters (including numbers) are entered in left-to-right direction.

Font Dependent All characters (including numbers) take the direction of the language set of    the 
current font (i.e., left-to-right for Western, East European, Greek, Turkish and 
Cyrillic; right-to-left for Hebrew and Arabic)

Automatic The characters take the direction of the language set of the current font except 
for: numbers, which are always left-to-right; and punctuation marks and spaces, 
which, when they occur between characters of different directions, may take 
either direction, as decided by the bidirectional layout process.

Character direction is an attribute, like size, font, language, or style, and is applied through the Format 
Character dialog box.

Automatic mode

When working in automatic mode (Accents default setting), and typing a Western font, all characters are 
entered from left to right, as you would expect. When typing a Hebrew or Arabic font, the characters are 
entered from right to left, also as you would expect. Numbers, however, are always automatically entered 
from left to right, even in Hebrew or Arabic fonts.

Font dependent mode

Font dependent character direction is very similar to automatic, except that numbers are treated the same 
as letters. That means that in a Hebrew or Arabic font, all characters, even numbers, flow from right to left. 
Therefore, to type 1995, you would need to type 5, 9, 9, 1. 

Left-to-right and right-to-left mode

Sometimes youll want Accent to treat a particular character, especially a weak character (i.e. space or 
punctuation mark), as left-to-right or right-to-left, overriding Accents automatic layout mechanism. Direction 
can be applied to selected text or chosen as an attribute of the next text you type, just like any other 
character attribute.



Inherit
You do not necessarily have to define all the attributes of a character. You can turn on the Inheritance 
feature and inherit attributes from an underlying style.

A style is a set of formatting instructions, i.e. defined attributes, stored together under one name. Each 
character will have the same style as the previously typed character until you change the style.

You can create a chain of character styles by basing one on another.

Whenever you set a value to inherit, Accent checks the underlying style to see if it has an instruction for that 
attribute (e.g. bold or not bold). Accent works its way up the chain of styles until it finds a value.

The highest style for characters is named None. None indicates that the character attributes will be inherited
from the character attributes of the paragraph style.



Determining the attributes of the next character typed
When you enter text, its attributes are based on the entry point. If you position the I-beam on the right half of 
the "o" (see diagram below) and click, the insertion point will be between the "o" and the "w," and the next 
character you type will have the attributes of the "o". If you position the I-beam on the left half of the "w" (see
diagram below) and click, the insertion point will again be between the "o" and the "w", but the next 
character you type will have the attributes of the "w" (in this case, a larger point size).



Characteristics of text underlining
The appearance of underlined text is an attribute of the font being used. Different English fonts, for example,
have underlines at different heights and of different thicknesses.



Changing fonts in multiple language sets
If you select text which contains characters from multiple language sets, changing the font changes only the 
characters that are from same language set as the font you are applying. This is to ensure that you do not 
accidentally change the language of your text. For example, if you have selected text such as (

) and you change the font from Arial to Times New Roman, 
only the Western European font text will be changed to    Times New Roman (

).

Note: If there is only one language in the selection, changing the font can change the 
language of your selection. For example, if you apply Times New Roman to

, the text will look like this:    

.



Additional information
1. View menu, Hidden Text, to display characters with the hidden attribute.

2. Define Character Style, to create character styles.

3. Inherit, to learn about inheritance.



Paragraph
Located under: Format menu

Use: To change the appearance of paragraphs by specifying indents and alignment.

When the Inheritance option is turned on, default settings will be inherit. When the Inheritance option is 
turned off, the default settings will be the Accent default settings.

Parameters Description

Alignment Set the alignment of paragraph edges between paragraph indents.

Inherit ¾ Paragraph inherits its alignment from the underlying paragraph style. 
See Inherit.

Left ¾ Every line of the paragraph is aligned with the left indent of the paragraph,
leaving a ragged right edge.

Center ¾ Every line of the paragraph is centered between the left and right 
indents of the paragraph, leaving both the left and the right edges ragged.

Right ¾ Every line of the paragraph is aligned with the right indent of the 
paragraph, leaving a ragged left edge.

Justify ¾ Every line of the paragraph is aligned with both the left and the right 
indent of the paragraph. Both the right and the left edges of the paragraph will be
straight.

Accent Default:    Left for left to right paragraphs, and right for right to left 
paragraphs.



Last Line Set the alignment of the last line of the paragraph relative to paragraph indents.

Inherit ¾ The last line inherits its alignment from the Last Line attribute of the 
underlying paragraph style. See Inherit.

Left ¾ The last line of the paragraph is aligned with the left indent of the 
paragraph, leaving a ragged right edge.

Center ¾ The last line of the paragraph is centered between the left and right 
indents of the paragraph.

Right ¾ The last line of the paragraph is aligned with the right indent of the 
paragraph, leaving a ragged left edge.

Justify ¾ The last line of the paragraph is aligned with both the left and the right 
indent of the paragraph.

Same as Align ¾ The last line of the paragraph will have the same alignment as 
the rest of the paragraph.

Accent Default:    Same as Align

Style Determines the base style for the current paragraph. You may inherit formatting 
instructions from the base style or change them locally. See Inherit and Additional
information.

Values: Any style in the list. (You can create your own styles with the Define 
Paragraph Style command.)

Default: NormalPar.

Indentation Sets paragraph indents from the page margin.

Paragraph indents are relative to the margin. For example, if you have a 3 cm 
margin and a 2 cm paragraph indent, the paragraph text will begin 5 cm from the 
edge of the page.

The default unit of measurement is centimeters. You can change the unit of 
measurement locally, by typing a different unit (e.g., in, pt, ci). To change the 
default unit of measurement, refer to Additional information.

Values may be negative. You can use a negative indent to create a hanging 
indent (first line indent less than the rest of the paragraph) as seen below in the 
options list. For example, a whole paragraph may have an indent of 0 cm, but the
first line is indented -1 cm.

From LeftIndents the left edge of the paragraph from the left margin by a 
distance you specify.

From Right Indents the right edge of the paragraph from the right margin by a 
distance you specify.

First n LinesIndents the first n lines of the paragraph by a distance you specify. 
Indicate how many lines to indent in the n-box. Specify how much to indent in the
final box. The amount of indent is relative to the left indent, not the left margin.

Accent Default: No indentation
Line Spacing Allows you to set space before, after, and within paragraphs.

The default unit of measurement is points for this option. You may change it by typing another unit of 
measurement (e.g., cm, in, ci). 

Before ¾ Set the amount of space to insert before the paragraph.
Accent Default: 0

After ¾ Set the amount of space to insert after the paragraph.
Accent Default: 0

Line ¾ Set the amount of space to insert between lines of a paragraph.



Accent Default: Auto
See Line Spacing, Auto line spacing, and Line spacing rule of thumb.

Values:    0-57.75 cm

Direction Determines the paragraph direction, left to right or right to left.

See Paragraph direction and bidirectional documents.

Opens the Tabs Dialog box. See Tabs.

Opens the Borders Dialog box.

From the dialog box you can select Inherit, top, bottom, left, right, or all borders and adjust the width of the 
border.

Width values:    0.1-6 points or inherit.

See Inherit.

Opens a view-only Format Paragraph Dialog box that displays the actual values (i.e., no inherits) 
for all the settings in the dialog box.

Note:    This button only appears when Inheritance is turned on.

Related Topics:
Inherit
Line Spacing
Auto line spacing
Line spacing rule of thumb
Tabs
Paragraph direction
Bidirectional documents
Nikud
Arabic text
Additional information



Paragraph direction
Every paragraph in a Accent document has a direction, either right-to-left or left-to-right. In a left-to-right 
paragraph, the insertion point starts each line at the left margin. If Hebrew or Arabic text is entered in a left-
to-right paragraph, the text is pushed away from the insertion point as the insertion point stands still. This 
effect is called push mode. In a right-to-left paragraph, the insertion point starts each line at the right margin. 
Left-to-right text (like English or Russian) in a right-to-left paragraph is entered in push mode. 

The paragraph direction determines whether a language is entered in its native direction or in push mode. 
Use left-to-right when the dominant language in the paragraph is left-to-right, and right-to-left when the 
dominant language in the paragraph is right-to-left.

You can choose paragraph direction in the Format Paragraph dialog box or using the arrow keys on the 

StyleBar. The highlighted arrow ( )indicates the paragraph direction.
The insertion points direction is not dependent on paragraph direction, but by character direction. If, for example, you 
type a Hebrew (right-to-left) word in the middle of an English (left-to-right) paragraph, the insertion point will take on 

the right-to-left appearance ( ). When you switch back to English, the insertion point will revert to left-to-right (

).

Related Topics:
Character direction
Paragraph
Bidirectional documents
Nikud
Arabic text



Bidirectional documents
Accent allows you to create documents that easily combine left-to-right languages, like English and Russian,
with right-to-left languages, like Hebrew and Arabic. Every bidirectional word processor has its own rules 
about how left-to-right and right-to-left characters are combined with each other, and with numerals, special 
characters (such as "&"), spaces and punctuation marks. With Accent, you can work in the way that is most 
comfortable for you.

Bidirectional typing and the insertion point

In Accent, bidirectionality is controlled by paragraph direction and character formatting. Usually, characters in
Western, East European, Cyrillic, Greek, and Turkish fonts will have a left-to-right attribute, and will appear 
in left-to-right paragraphs, while Arabic and Hebrew characters will have a right-to-left attribute, and will 
appear in right-to-left paragraphs. In some cases, however, you may want to insert a Hebrew word, for 
example, in an English sentence. At other times, you may want to change the direction of a numeral or 
punctuation mark, so that it is placed correctly in your sentence. With Accent, you can combine bidirectional 
text freely, changing the direction of paragraphs and characters as you wish.

Accents insertion point is specially designed to help you work with bidirectional text. If the next character to 

be typed is left-to-right, the insertion point appears as follows ( ), with a small triangle at its foot, pointing to 
the right. If the next character to be typed is right-to-left, the triangle points to the left (

).

Related Topics:
Paragraph direction
Nikud
Arabic text



Nikud
Nikud is the Hebrew vowel system, consisting of dots and dashes that are placed under or next to Hebrew 
letters. All of the vowels can be inserted using the number keys across the top of the Hebrew keyboard.

If you are using the Israel (nikud) keyboard map, pressing a number key gives you nikud. To type numbers, 
you must use CTRL + number key. If you are using the Israel (numbers) keyboard map, pressing a number 
key gives you a number. To type nikud, you must use CTRL + number key. 

To place nikud with the correct character, type the character first and then the nikud. To insert nikud into an existing 
word, position the insertion point after the character that requires the nikud, and then type the nikud symbol.
To delete nikud, position the insertion point after the character (i.e., to the characters left) and then press BACKSPACE. 
The nikud is erased, but the letter remains and the insertion point stays at the same location.

To delete a letter and nikud at the same time, use the DELETE key. Position the insertion point before the 
letter you wish to delete, then press DELETE.

Related Topics:
Paragraph direction
Bidirectional documents
Arabic text



Arabic Text
Unlike printed letters in Western alphabets, Arabic letters may change shape at different positions in a word. 
A letter might have up to four different shapes, depending on whether it stands alone, or comes at the 
beginning, middle, or end of a word. Accent fully supports these contextual changes, automatically changing 
the shape of a letter to the appropriate shape as a new character is inserted before or after it. 

Diacritics

Diacritics are vowel or accent marks which appear above or beneath a letter, like Hebrews nikud. When 
entering Arabic text, the vowel character is typed after the letter character with which it should appear. 
Accent automatically positions the diacritic correctly in relation to the letter, and kerns it vertically, when 
necessary.

Ligatures

A ligature is a combination of two or three characters into one shape, such as joining an a and an e into the 
æ shape. Accent supports 61 Arabic ligatures in its Traditional Arabic font, forming them automatically when 
the component characters are typed in succession. Simplified Arabic supports far fewer ligatures than 
Traditional Arabic. If one character of a ligature is deleted, the remaining character(s) will automatically 
revert to the correct shape according to context. Individual characters within a ligature can be deleted using 
the BACKSPACE or DELETE keys.

Kashida justification

In Western languages, when a paragraph of    text is justified on both sides, space is added between words 
to fill out lines and make them align to the left and right margins. However, justification in Arabic is done by 
lengthening the characters to stretch out the words and fill out the length of a line of text. The extra length 
added to a character is called a kashida. Kashida justification is available in Accent by clicking the justify 
button (under alignment on the StyleBar) or choosing justify in the Format Paragraph dialog box. In a mixed-
text paragraph, kashida justification is used where possible. In lines containing no Arabic text, spaces are 
used for justification.

Related Topics:
Paragraph direction
Bidirectional documents
Arabic options
Nikud



Inherit
You do not necessarily have to define all the formatting instructions of a paragraph. If the Inheritance feature
is turned on, you can inherit instructions from an underlying style. 

You can create a chain of paragraph styles by basing one on another.

Whenever you set a value to inherit, Accent checks the underlying style to see if it has an instruction for that 
attribute (e.g. alignment ¾ left, right, center, etc.). Accent works its way up the chain of styles until it finds a 
value.

The highest style for paragraphs is the default style, which has all its attributes determined (i.e., no inherits).



Paragraph borders
A paragraph can have a border on any or all of its sides. To place a border around a paragraph, select the 
paragraph you wish to format. Select Paragraph from the Format menu. The Format Paragraph dialog box 
will appear. Click on the Borders button. The Paragraph Borders dialog box will appear.

To select the check box of a border, click until an X appears in the box. The width of the borders can be set 
from 0.1 to 6 points. To adjust the thickness of the border lines, change the value in the Width box. Click on 
OK when you have made your changes. Then click on OK in the Format Paragraph dialog box to execute 
Border and any other formatting changes.

For shading options and more border options, first put the paragraph or paragraphs that you want to 
surround by a border into a single-celled table. Then choose Borders and Shading....    from the Tables 
menu. 



Line Spacing
If a paragraph is set with space after and the next paragraph has space before, the distance between the 
two paragraphs will be the total of the two amounts. For consistency, it is best to set space either before or 
after paragraphs, but not both.

Related topics
Auto Line Spacing



Auto line spacing
Auto line spacing spaces the lines so that descending letters ("g" or "y") in one line will just miss the 
ascending letters ("l", "b", and capitals) in the line below.



Line spacing rule of thumb
Auto line spacing will usually provide sufficient space. However, if you want more control over the space 
between lines, you can determine the value yourself.

The space between lines of standard text should normally be about 2 points more than the size of the font; 
that is, a 12 point font is typically set with 14 point line spacing. Increasing the space between lines of a 
paragraph can make text more readable. Decreasing the space between lines fits more text into the 
available space.



Tabs
Tabs align text to a specific point, indicated by a Tab Stop, on the Ruler.

Tabs should not be used to create paragraph indents. Set indent values in the Paragraph Formatting Dialog 
box instead.

A new Accent document has default tab stops every 1.25 cm. The default setting can be changed in the 
margins setting of the Format Document Dialog box. When you create a new paragraph in a document, the 
tab stops and other Ruler settings will be copied from the previous paragraph. When you change a 
paragraph's tab settings, the changes apply to that paragraph only. If you have selected a number of 
paragraphs, the change will apply to the whole selection.

Accent supports six types of tab stops:

You can set tabs using the ActionBar buttons and the Ruler or you can set them in the Tabs Dialog box. The Tabs 
Dialog box allows you to position tab stops with more precision than the Ruler and to delete them more quickly.

The inherit Tabs option is available only when the Inheritance feature is turned on.

Parameters Description

Tab Positions Enter the numerical value of the tab stop position, for example, 3 cm. The tab 
stop will be 3 cm from the left margin.

The zero position of the ruler may be aligned with the document margin or with 
the edge of the page. You can adjust the zero position and direction of the ruler. 



Refer to Additional information.

Values: Any point on the document ruler or any number you type in the Tab 
Positions box of the Tabs Dialog box, including fractions.
Maximum number of tab stops:    32

Default: Left-align tabs every 1.25 cm. Default tab stops can be changed in the 
Format Document Dialog box. They begin after the first user defined tab stop.

Alignment Choose which of Accent's six types of Tab Stops you wish to use.

Left align ¾ Aligns the left edge of text at the tab stop.

Center ¾ Centers text on the tab stop.

Right align ¾ Aligns the right edge of text at the tab stop.

Decimal ¾ Aligns the decimal point at the tab stop. Useful for making columns of
numbers.

Comma ¾ Aligns the comma at the tab stop. Useful for making columns of 
numbers.

Bar ¾ Places a vertical bar in the paragraph at the tab stop position. Useful for 
creating vertical bars in lists or tables. A tab character in a paragraph does not 
align text at a bar tab.

Default:    Left align.

Inserts the new tab position into the tabs list.

Inserts the selected tab into the "Clear Tabs At" list. The tab stops will be deleted only after you 
choose OK from the Tabs Dialog box and also from the Format Paragraph Dialog box. 

To insert "All" into the "Clear Tabs At" list. All tab stops will be deleted only after you choose OK 
from the Tabs Dialog box and also from the Format Paragraph Dialog box.

Opens a view-only Tab Dialog box that displays the actual values (i.e. no inherits) for all the 
settings in the dialog box. This button will be dim if "Inherit Tabs" is off.

Note:    This button appears only when the Inheritance feature is turned on.

Clicking OK from the Tabs Dialog box automatically returns control to the Format Paragraph Dialog 
box. To execute any changes to tab settings, you must also click OK from the Format Paragraph Dialog box.

Clicking Cancel from the Tabs Dialog box automatically returns control to the Format Paragraph 
Dialog box.

Choosing Cancel from either the Tabs or the Format Paragraph Dialog boxes, cancels any changes you 
made to tab settings.
Inherit Tabs  Inherit all tab settings from the underlying paragraph style. 

 Do not inherit tabs.
Clear Tabs At: Lists tabs that were selected for clearing. If you choose OK, they will be cleared. If you choose 
Cancel, they will remain.



Additional information
1. Options list, Utilities menu, to adjust the Ruler Origin, and to change the Units of Measure.

2. Define Paragraph Style, to define paragraph styles.

3. Paragraph direction and Bidirectional documents, to combine right to left and left to right languages.

4. Nikud and Arabic text for explanations about right to left languages.



Document
Located under: Format menu

Use: To define consistent layout attributes (page size and orientation, columns, headers and footers, 
margins, and section starts) for your document, or for sections of your document. A section is a region of 
your document with common layout attributes. Every document has at least one section. 

When you select the Format Document dialog, the Page button will be selected and current page settings 
will be shown. If you have adjusted the document formatting previously in the current session, Accent will 
remember what button was selected last, and that button will be selected again. 

Parameter Description

Page determines the page size and page orientation

Columns determines the number of columns and their width, and style definition.

Header used to set headers and footers for the document or section.

Margins used to change the default margin settings, the distance between the default tab 
settings, and the header/footer distance parameter.

Start sets the style of the section break

Apply To This Point Forward    Starts a new section at the insertion point. The new 
definitions apply to the new section and to the sections after it, until the end of 
the document.

This Section The attributes of the current section will be modified according to 
the new defintions.

Selection    This option is enabled when a selection includes one or more section
breaks. The changes that you make will apply to each of the selected sections. 
The selection must be made across two or more sections; otherwise, the Apply to
Selection option will be grayed out.    

Attributes that are not redefined for the selection will remain unchanged, i.e. each
of the selected sections will retain its previous settings.    

To view section breaks, select special characters from the view menu. 

Whole document    The changes that you make will apply to all sections in the 
document.

Related Topics:
Page size and orientation
Columns
Headers and footers
Margins
Start
Sections
Page numbering



Sections
In a short, simple document, layout attributes normally remain constant. Such a document has one section. 
But in a longer or more complex work, you may want to vary layout attributes. Accent allows you to do this 
by creating more than one section. Sections, combined with character and paragraph formatting, give you 
the flexibility to make your document look exactly how you want it to look.

Formatting sections is similar to formatting paragraphs. When you hit ENTER, the previous paragraphs 
formatting is copied to the new paragraph. Likewise, when you insert a section break, the previous section's 
formatting is copied to the new section.

When you change paragraph formatting, you do not have to redefine each attribute. You may, if you wish, 
change the indentation, the alignment, or make all the characters italic, and leave all the other settings 
alone. Similarly, when you change section formatting, you can pick and choose which attributes to change. 
For example. you may want your new section to have an additional column, but leave the other settings 
intact.

To insert a section break, select Break from the Insert menu and choose Section (Continuous) or Section 
(New Page) from the cascading menu. Section breaks ( ), like line breaks (
), page breaks (
), and column breaks (
), can be cut, copied, and pasted, and can be viewed by selecting ViewSpecial Characters. When you insert a 

section break, you are defining a new section at the insertion point. Any formatting options that you have set for the 
section are stored in the section break and will be applied to the new section.
Once youve changed the settings of one layout option (Page, for example), you can change other layout options 
(such as Columns or Headers) by clicking on the appropriate button. Click on OK when youve finished adjusting all 
layout options. As you change document formatting, you can apply your settings to:

This point forward A new section will be created starting from the insertion point, and the changes 
that you make will apply from the beginning of the new section to the end of the 
document. Note that this is the only way to create a new section from the Format 
Document dialog box.

This Section The changes that you make will apply to the current section only.

Selection This option is enabled when a selection includes one or more section breaks. 
The changes that you make will apply to each of the selected sections. The 
selection must be made across two or more sections; otherwise, the Apply to 
Selection option will be grayed out.    

Attributes that are not redefined for the selection will remain unchanged, i.e. each
of the selected sections will retain its previous settings.    

To view section breaks, select special characters from the view menu. 

Whole document The changes that you make will apply to all sections in the document.

Related topics:
Start



Page Size and Orientation
Located under: Format document dialog

Use: To select the page size and page orientation

Parameter Description

Page size To select the page size.

Width Paper width

Height Paper height

Orientation Portrait or Landscape

Default    Portrait

Apply To This Point Forward    Starts a new section at the insertion point. The new 
definitions apply to the new section and to the sections after it, until the end of 
the document.

This Section The attributes of the current section will be modified according to 
the new defintions.

Selection    This option is enabled when a selection includes one or more section
breaks. The changes that you make will apply to each of the selected sections. 
The selection must be made across two or more sections; otherwise, the Apply to
Selection option will be grayed out.    

Attributes that are not redefined for the selection will remain unchanged, i.e. each
of the selected sections will retain its previous settings.    

To view section breaks, select special characters from the view menu. 

Whole document    The changes that you make will apply to all sections in the 
document.

Related Topics:



Print
Print Setup
Pagination and page numbering



Pagination and page numbering
Inserting page breaks allows you to start a new page wherever you choose.Accent normally breaks pages 
according to the flow of the text, but inserting a page break overrules Accent and places the break where 
you want it. Once a page break has been inserted, a new page will start at the break no matter how much 
text is added or deleted before the break. As you add and delete text (and pages), Accent updates the page 
numbers.

To insert page breaks, place the insertion point at any location you choose for the break. Select Break from 
the Insert menu. Choose Page Break from the cascading menu. You may also insert page breaks by 
pressing CTRL + ENTER.

To delete a page break, delete the page break marker. To see the page break markers, select Special 
Characters from the View menu.

To add page numbers to a document, first define a header or footer. Use the ActionBars Go To button to go 
to the header or footer. Then select Field....from the Insert menu. The Field dialog box will appear.

Select Page Number. Select a format and click on OK.

To view the actual page numbers rather than the Page Number field code on the screen, be sure that Field 
Codes is not selected in the View menu.



Columns
Located under: Format document dialog

Use: To determine the number of newspaperlike columns in the document or section

Columns can be Left to Right or Right to Left. In Left-to-Right columns, the text begins at the top of the 
leftmost column, continues to the end of the page, and then snakes to the top of the next column to the right.
The direction of columns is independent of the direction of paragraphs and typing languages. For example, 
both Hebrew and English text can appear in either a left-to-right or right-to-left paragraph, which can be part 
of either a left-to-right or right-to-left column. 

You can also insert columns by clicking on the ActionBars Columns button ( ), and dragging the mouse to 
indicate the desired number of columns.

Parameter Description

Number of columns The maximum number of columns varies according to the width of the page.

Column width Only equal size columns are supported; therefore only one width may be defined

Default: column width expands to fill the entire page width 

Gutter width Width of the space between the columns. When this size is modified, the column 
width is automatically changed so that the columns and gutters will fill the entire 
width of the column area.

Gutter style Line styles of different widths for the gutters.

Default: No line between the columns

Apply To This Point Forward    Starts a new section at the insertion point. The new 
definitions apply to the new section and to the sections after it, until the end of 
the document.



This Section The attributes of the current section will be modified according to 
the new defintions.

Selection    This option is enabled when a selection includes one or more section
breaks. The changes that you make will apply to each of the selected sections. 
The selection must be made across two or more sections; otherwise, the Apply to
Selection option will be grayed out.    

Attributes that are not redefined for the selection will remain unchanged, i.e. each
of the selected sections will retain its previous settings.    

To view section breaks, select special characters from the view menu. 

Whole document    The changes that you make will apply to all sections in the 
document.

Related Topics:
Format document



Header
Located under: Format document dialog

Use: Adding headers and footers to documents. Headers and footers can be defined for the entire 
document, or redefined for each section. You can have different first page, odd page, and even page 
headers and footers.

A headers or footer is descriptive text that is printed at the top or bottom of every page of your section or 
document. You may put a unique header or footer on the first page of a document, and have different 
headers and footers on odd and even pages. For example, the title of a book may appear in the even page 
header and the chapter number and title in the odd header. 

To have different headers or footers on odd and even pages, click on the Different even and odd check box 
until an X appears. To have a first header or footer different from the others, click on the Different first page 
check box until an X appears. To use the same headers and footers as the previous section, click on the 
Same as previous section check box until an X appears. 

When youve returned to editing your document, you can place text in a header or footer by clicking your 
mouse in the header or footer area at the top or bottom of the page, clicking on the ActionBars Go To button 

( ), or selecting EditGo To.... Accent moves the insertion point to the nearest header or footer, and you 
may begin typing. Accent shows the header at the top of each page, and the footer at the bottom of each 
page, so that you can see how your printed document will look.
If you placed text in your header or footer, and then turned off headers or footers, you will have deleted your header 
or footer text.

Parameter Description



Header On or off

Footer On or off

Different even and odd On or off

Different first page On or off

Apply To This Point Forward    Starts a new section at the insertion point. The new 
definitions apply to the new section and to the sections after it, until the end of 
the document.

This Section The attributes of the current section will be modified according to 
the new defintions.

Selection    This option is enabled when a selection includes one or more section
breaks. The changes that you make will apply to each of the selected sections. 
The selection must be made across two or more sections; otherwise, the Apply to
Selection option will be grayed out.    

Attributes that are not redefined for the selection will remain unchanged, i.e. each
of the selected sections will retain its previous settings.    

To view section breaks, select special characters from the view menu. 

Whole document    The changes that you make will apply to all sections in the 
document.

Related Topics:
Insert field to insert page numbers in the footer, and Margins to change the starting page number.



Margins
Located under: Format Document dialog 

Use: To set the margins for the document or section, to determine the default    distance between tab stops, 
to set the header  distance from the top of the document, and to set the footer distance from the bottom of 
the page.

Parameter Description

Left Sets the left page margin.

Right Sets the right page margin.

Top Sets the top page margin.

Bottom Sets the bottom page margin.

Default Tab Stops Tab stops are initially set every .5 in, or every 1.25 cm, depending on the your 
default units of measure.

Header    Distance Sets the distance between the top of the header and the top of the document. 
This distance must be smaller than the top margin. Parts of the header may not 
be displayed If it exceeds the allotted area.

Footer Distance Sets the distance between the top of the footer and the bottom of the document. 
This distance must be smaller than the bottom margin. Parts of the footer may 
not be displayed If it exceeds the allotted area, some of the header will not be 
displayed.

Apply To This Point Forward    Starts a new section at the insertion point. The new 
definitions apply to the new section and to the sections after it, until the end of 
the document.

This Section The attributes of the current section will be modified according to 
the new defintions.



Selection    This option is enabled when a selection includes one or more section
breaks. The changes that you make will apply to each of the selected sections. 
The selection must be made across two or more sections; otherwise, the Apply to
Selection option will be grayed out.    

Attributes that are not redefined for the selection will remain unchanged, i.e. each
of the selected sections will retain its previous settings.    

To view section breaks, select special characters from the view menu. 

Whole document    The changes that you make will apply to all sections in the 
document.



Start
Located under: Format Document dialog

Use: Determines the attributes of the section.

Parameter Description

Section Start Next page    The section or sections being formatted will begin on a new page.

Continuous    The section or sections being fomatted will start on the same page.

Start Page Numbering Continuous    Continues the page numbers from the previous section.

Start At    Begins numbering the pages with a user defined value.

Apply To This Point Forward    starts a new section at the insertion point. the new 
definitions apply to the new section and to the sections after it, until the end of 
the document.

This Section the attributes of the current section will be modified according to 
the new defintions.

Selection    This option is enabled when a selection includes one or more section
breaks. The changes that you make will apply to each of the selected sections. 
The selection must be made across two or more sections; otherwise, the Apply to
Selection option will be grayed out.    

Attributes that are not redefined for the selection will remain unchanged, i.e, each
of the selected sections will retain its previous settings.    

To view section breaks, select special characters from the view menu. 

Whole document    The changes that you make will apply to all sections in the 
document.



Additional information
1. File menu, Print Setup, to set the printers page size and orientation.

2. Edit menu, Go To, to go to the header or footer area.

3. Options list, Utilities menu, Units of Measure, to change the default unit of measure.

4. Insert, Field, Page Number, to select a page numbering scheme and insert the page number field.



Define Paragraph Style
Located under: Format menu

Use: To format identical document elements (such as chapter headings) uniformly, quickly, and easily. A 
paragraph style is a collection of paragraph formatting instructions that is stored under a style name. These 
include character attributes for the given paragraph.

All paragraphs have attributes, such as indents, bold or italic (you can view those attributes at any time by 
opening the Format Character or Format Paragraph Dialog box). When you select paragraph(s) and apply a 
style, the style's attributes will replace    the previous attributes. Accent also maintains a connection between 
the style and the paragraph to which you applied it. If you later change the style, Accent automatically 
reapplies the style to that paragraph.

Parameters Description

Name Enter name of style to create or change.

Values: 1-11 characters, case sensitive

Cancel the Define Paragraph Style command and close the dialog box. The Cancel button 
becomes a Close button after you add a style, delete a style, or change an existing style.

Add the new style name to the style sheet. The Add button will be dim if there is no new style name
in the Name editing box.

Delete the selected style. The Delete button will be dim if there is no style selected or if the 
selected style is an Accent default style which cannot be deleted. Default styles are specified in the Style parameter 
of the Paragraph sections.

Open the Format Paragraph Dialog box, which allows you to define the paragraph attributes of the 
paragraph style.

Open the Format Character Dialog box, which allows you to define the character attributes of the 
paragraph style.



Related Topics:
Style sheets
Deleting styles
Applying styles
Additional information



Style sheets - in depth
All the styles of a document can be stored as part of the document. You can also store styles in an external 
Style sheet (as a separate file) and link multiple documents to it. Then many documents can use the same 
styles.

Styles saved with a document are called Local styles. Styles that are part of an external style sheet are 
called External styles. If you modify an External style in a document, the style is copied into your document 
(leaving the external style intact). The style will become Local and it will be saved as part of your document.

Local styles are always available to the document. External styles are available only when you link the 
document to the external style sheet.

Once you link a document to a style sheet, it remains linked until you change the link.

A document can be linked to only one external style sheet at a time. If you attempt to link to one style sheet 
while you are already linked to another, a dialog box will appear to ask if you wish to save all styles locally.

If you choose the Made Local button, the previously linked external styles will be copied to the document (i.e. ade 
local), leaving the previously linked external style sheet intact.

Alternatively, you can choose the Discarded button to unlink the previously linked external style sheet and 
delete its styles from the document. The previously linked external style sheet will remain intact.



Deleting styles
a. Any style based on a deleted style will be based on the deleted style's base style.

b. Any paragraph using a deleted style will use the deleted style's base style.



Applying paragraph styles

To apply a Paragraph Style:

To apply a style to a paragraph, simply choose it from the Style box on the StyleBar or use the Format 
Paragraph Dialog box.

1. Position the insertion point in the paragraph whose style you wish to change.

The location of the insertion point tells Accent which paragraph to format. You need not select the 
entire paragraph. You may also select multiple paragraphs and then apply a style to all of them at the 
same time.

2. From the Style box on the StyleBar, choose the style you wish to use.

The paragraph will be formatted to the style you choose.

How it works:

All text has attributes, such as bold or italic (you can view those attributes at any time by opening the Format
Character or Format Paragraph Dialog box). When you select text and apply a style, the style's attributes will
replace the previous attributes (if inherit is on). Accent maintains a connection between the style and the text
to which you applied it. If you later change the style, Accent automatically reapplies the style to that text.

When the Inheritance feature is on, attributes can be inherited. Accent checks the underlying style ¾ and the
underlying chain of styles, if necessary ¾ until it finds a value for each inherited attribute. For more details 
on inheritance see the    section titled Inherit

Any character whose font is inherited from the style will be changed to the font of the new paragraph style.



Note: If you changed a Western European paragraph to Eastern European, the Western 
European words would appear in Eastern European characters.
If you mistakenly apply a language to a paragraph, click on Undo to return to the 
previous language. Or, you can reapply the previous style or format the affected text 
with a font from the intended language set.



Additional information
1. Format Character and Format Paragraph for information on these dialog boxes.

2. File menu, File Save As, Save all Styles Locally option, File Link to Style Sheet, and File Save Styles 
As, to save styles and link to style sheets.



Define Character Style
Located under: Format menu

Use: To format identical document elements (for example, the word "use" is bold in the introductory 
paragraph of each command) uniformly, quickly, and easily. A character style is a collection of character 
formatting instructions that is stored under a style name.

This option is available only when the Inheritance feature is turned on.

Parameters Description

Name Enter name of style to create or change. Case sensitive.

Values: 1-11 characters, case sensitive

Cancel the Define Character Style command and close the dialog box. The Cancel button becomes
a Close button after you add a style or change an existing style.

Add the new style name to the style sheet. The Add button will be dim if there is no new style name
in the Name editing box.

Delete the selected style. The Delete button will be dim if there is no style selected or if the 
selected style is a Accent system style which cannot be deleted. Accent default character styles are discussed in the 
Style parameter in the Character section.

Open the Format Character Dialog box, which allows you to define the character attributes of the 
character style.

Related Topics:
Applying character styles
Examples
Additional information



Applying character styles
See Style sheets section for detailed information about style sheets.

To apply a character style:

To apply a character style, choose it from the style box on the StyleBar.

1. Select the character(s) you wish to format.

2. From the Style box on the StyleBar, choose the character style you wish to use.

The inherited attributes of the selected characters will derive their value from the character style you 
choose. Character attributes that are already determined (e.g., bold is on) will not change.

Note: Character styles only appear in the Style combo box when the Inheritance feature is 
turned on.



Examples
1. Emphasize is formatted using a character style. The style font is Arial; the point size is 16 

and bold is on.



Additional information
1. Format Character for information on this dialog box.

2. File menu, Save As, Save all Styles Locally option to save styles. File Link to Style Sheet and File Save
Styles As to create external style sheets and to link to external style sheets.



Style Information
Located under: Format menu

Use: To display information about the active document's style sheet. If there is a linked style file, the dialog 
box shows the name of the file. Otherwise it shows the message "Not linked to a Style File." The dialog box 
also shows which styles are local and which are external. 



Utility menu



Overview
Use the utilities menu to check spelling, find synonyms, hyphenate documents, translate words, change 
menu and typing languages, generate form letters, or count the number of words in a document. 

The Utilities menu also lets you set preferences, such as ruler origin and units of measurement, and 
customize the user dictionaries..



Menu Language
Located under: Utilities menu

Use: To set the language of the Accent menus, online help, dialog boxes, and message boxes to the 
language that you choose. Click on the language you want to work in. 

Default: Set by Accent setup.



Keyboard Maps
Located under: Utilities menu

Use: To display selected keyboard maps. If you are unfamiliar with the keyboard map of a particular 
language, you can use Keyboard Maps to view its layout. The KeyMaps are interactive: Clicking a character 
on the KeyMap with your mouse will cause that character to be entered at the insertion point. 

The maps are divided into eight language groupings: Western; East European; Cyrillic; Greek; Turkish, 
Hebrew, Arabic, and Symbol. The KeyMaps provide the standard IBM layout of each keyboard, including all 
the special characters and support for dead keys. A dead key is a key that types an accent for an 
appropriate character. In order to use it, first click on the "dead key", and then on the appropriate letter that 
uses the accent. Dead keys are available only with keyboards that support them, i.e., French. These 
characters show up on your screen in red on the KeyMaps.

Parameters Description

Western Display list of available Western language set keyboards.

East European Display list of available East European language set keyboards. 

Cyrillic Display list of available Cyrillic language set keyboards.

Greek Display list of available Greek language set keyboards.

Turkish Display list of available Turkish language set keyboards.

Hebrew Display list of available Hebrew language set keyboards.

Arabic Display list of available Arabic language set keyboards.

Symbol Display list of available Symbol set keyboards.

Options Keep at front
    Always keep the keyboard map on top of the active window

blank    the keep at front option is off



Size Resize the keyboard map within its window.
Values:    Small, Medium, Large
About... Display information about Accent Keyboard Maps utility

Exit Exit Accent Keyboard Maps utility

Guide
Shows you how to type the key that you want. The square with the numbers inside represents a single key 

on the keyboard. Each number in the square represents a position on the key.
To type the key in:
Position 1    Simply depress the key.
Position 2    Hold the SHIFT key while depressing the character key.
Position 3    Hold the CTRL key while depressing the character key.
Position 4  Hold the RIGHT ALT (or CTRL + ALT or ALT-GRAPHICS key if your keyboard has one) while 

depressing the character key.

Comments

1. You can insert a character into your document by clicking the appropriate box in the selected keyboard 
map.

2. Or, you can insert a character into your document by choosing the desired keyboard map from the 
KeyMaps menu bar, then simply typing. When you press a key on your keyboard, the corresponding 
key in KeyMaps will darken and the character will appear in your document.

3. You can resize the KeyMaps window as you would any window, by clicking and dragging the sides or 
corners. See your Microsoft Windows User's Guide for more details.

Related Topics:
Language specific keys



Language specific keys
Many languages have characters that do not exist in other languages. For example, the two characters è, ç 
are common French characters, but do not occur in English.

Accent supplies you with keyboard maps of all the languages it supports, so that you can access these 
language-specific characters. The keyboard maps are grouped into eight language sets: Western 
languages; East European; Cyrillic; Greek; Turkish, Hebrew, Arabic, and Symbol. The KeyMaps can be 

accessed from the Utilities menu or by clicking the KeyMaps button on the ActionBar ( ).
In the KeyMaps menu bar, you'll notice an Options Menu. Under the options menu are two items: Size and Keep at 
Front. The size option lets you set the KeyMaps to appear small, medium or large on your screen. If you see a 
checkmark next to the Keep at Front option, the open keyboard map will always sit on top of whatever document or 
application you are working on. This option is useful when you are typing a document using the KeyMaps.    

The keyboard maps supplied by Accent are identical to the standard IBM keyboard layout for each 
language. For example, typing with the French keyboard map gives you the effect of having a French IBM 
keyboard, including support for so-called dead keys, two-key combinations that give you a single letter.    For

example, if you are in a Western font with a French keyboard map, press and release the  key on the 
French keyboard map (the 

 key on the USA keyboard map), and then press and release the 

 key. You will see the single character ô on the screen.
For more information on keyboard map layouts, see Utilities Menu, Keyboard Maps. Below is a sample keyboard 
map.



Spell Check
Located under: Utilities menu

Keyboard Accelerator: CTRL+F11

Use: To check a document for spelling errors. A misspelled word will be highlighted in the text and displayed 
in the Spelling dialog box. Each word in an Accent document is marked as a certain language. The spelling 
checker uses this language information to lookup the word in the appropriate language dictionary. Text that 
is not in one of the supported languages will be ignored by the spelling checker.

Parameters Description

Not in Dictionary Displays a word that was not found in the dictionary. During installation of the 
Spelling Checker, Accent copies its dictionary to your hard disk and creates an 
empty personal dictionary for your additions. Together they constitute the 
Dictionary.

Change To Displays the Spelling Checker's replacement suggestion. You can type your own 
replacement word for the misspelled word in this space.

Suggestions Displays the alternative suggestions for the misspelled word. When you select an
alternative it will appear in the Change To box.

Options Activates the User Dictionaries

Skip the word (leaving it unchanged).

Skip this and all later occurrences of the word (leaving it unchanged).

Change the word to the spelling that appears in the Change To box.

Change this and all other occurrences of the word to the spelling that appears in the 



Change To box. If you close the Spelling Checker before you reach the end of the document, occurrences of the 
misspelled word that appear after the point in the document where you closed the Spelling Checker will not be 
changed. 

Adds the word to your dictionary so it will no longer be treated as a misspelled word.

Closes the Spelling Checker utility.
Language Displays the language of the selected word. If the word is not marked as the correct language, 
choose the appropriate language from this combo box.

Comments

1. A word that is not in the dictionary is not necessarily a mistake. It may be a word, such as a company 
name, that is not known to the Accent dictionary. You may add it to the dictionary using the Add button; 
then it will no longer be treated as a misspelled word.

2. The Spelling Checker begins its check at the insertion point. When it reaches the end of the document, 
the Spelling Checker will ask if you want to continue checking from the beginning of the document.

3. The Spelling Checker can check multilingual text. However, if a word is not marked as the correct 
language, the Spelling Checker will flag it as a misspelled word. To correct the language marking, click 
on the appropriate language in the Language combo box in the Spelling dialog box.



Thesaurus
Located under: Utilities menu

Keyboard Accelerator: SHIFT+F11

Use: To find synonyms for a selected word. 

Parameters Description

Synonyms for: Displays the word you selected from the document to look up in the Thesaurus.

Synonyms: Displays a list of synonyms for the selected word.

Language Displays the language of the selected word. If the word is marked in the incorrect
language, choose the appropriate language from this combo box.

Replace with: Displays the synonym you have chosen to use in place of the selected word. To 
choose a synonym, click on a word from the Synonyms list or type it yourself in 
the edit box.

Executes your choice, replacing the selected word in your document with the word in the Replace 
with box.

Looks up the word in the Replace with box and provides a list of synonyms for that word.

Returns to the document without changing the selected word.



Hyphenate
Located under: Utilities menu

Use: To insert automatic hyphens into every potential word-break in the document.

Comments:

1. To hyphenate an entire document, make sure no text is selected. Choose Hyphenate from the Options 
list of the Utilities menu and choose Hyphenate from the Hyphenation fly-out.

2. To see the auto hyphens, choose Soft Hyphens from the View menu. These hyphens are similar to soft
hyphens in that they only print when the word actually breaks at the end of a line, but when viewed 
they appear as an equals sign (=) instead of a regular soft hyphen (-).

3. Accents hyphenation will automatically be sensitive to the language in which your text is marked, and 
insert hyphens appropriately.

4. Hyphenation can be applied to selected sections of text as well as to entire documents.

5. To remove automatic hyphens from a section of the document, highlight that section and choose Un-
hyphenate from the Hyphenation fly-out in the Utilities menu. To remove automatic hyphens from an 
entire document, make sure no text is selected, then choose Un-hyphenate.



Berlitz(R) Interpreter(tm)
Located under: Utilities menu

Keyboard Accelerator: F11

Use: To translate words to and from English, French, German, Spanish and Italian.

Parameters Description

File Offers you the option to exit the translation utility.

Edit Contains Copy and Paste options (you can also use the keyboard accelerators), 
which you can use to paste words from the document into the translator and copy
the translations into your document; and a special characters list, which offers 
special characters (i.e. accented vowels) which might be needed to type words in
the source language

Screen Changes the screen language of the translator to French, German, Italian, 
Spanish or English (the default).

Default: The default screen language is your Accent menu language. If the 
Accent menu language is not supported by the Berlitz® Interpreter™, the default 
screen language will be English.

Help Provides help for users of the translator.

Translates a word that has been pasted or typed into the top language box into the other 
four available languages.

Provides additional suggested words, in each language, with a similar meaning to the 
selected word.

Allows you to test your knowledge of    languages by randomly choosing a word in the 
source language. See how many of the other languages you can translate the word into, then click the Translate 
button to see if you are correct.

Changes the source language. The default is the language of the Accent word being 
looked up if it is a language supported by the Berlitz® Interpreter™. Otherwise, the source language is English. The 
other options are French, German, Spanish and Italian.



Exits the translation utility and returns to the document. 



Print Merge
Located under: Utilities menu

Use: To replace data fields in a form document with the corresponding data from a data file.

Parameters Description

Merge Display the form document filename.

To execute a Print Merge, the form document must be open and active. (The 
Insertion point must be in the form document.)

With Data File Enter the name of the data file with which to merge.

Opens a file dialog box to browse the various drives and directories. Find the data file you wish to 
open and select it.
Print  Send the output of the Print Merge to the printer.

 Do not send the output of the Print Merge to the printer.
Save Results  Save the results of the Print Merge to an Accent document.

 Do not save the results of the Print Merge to an Accent document.

Enter the name of the Accent document to save to in the box provided.

Opens a file dialog box to browse the various drives and directories. Find the file you wish to save 
to and select it.

The Print and Save Results options may be used together.

A separate form letter will be created for each record in the data file. They will be saved into a single file, 
separated by hard page breaks.

Related Topics:
Print Merge Components



Print Merge Components
A form document is a regular Accent document that contains data fields (created from the Insert Field 
option, see Insert menu, Field).

The following sample letter shows the data fields Name, Address1, and Address2: 

A Data file is a specially formatted Accent document that contains one header record and one or more data 
records. A record is usually a one line paragraph (though it can be more than one line). Each record consists of 
several fields. Each one of these fields matches up with one of the data fields in the form document.

The first record in the data file must be the header record. It defines the layout of the subsequent data records. Each 
field in the header record consists of a field title, which determines the use of that field for every data record and 
creates the link between the fields in the data records and the data fields in the form document.

A data field in a form document corresponds to a field title in a data file.

When Print Merge is run, it will create multiple copies of the form document, with each data field replaced by
the corresponding field from a data record in the data file. One filled-in copy of the form document is created 
for each data record in the data file.

The following is a clip of the form document generated by Print Merging the above form letter with the above
data file.



· Fields in a record (header record or data record) must be separated with a TAB character or a line 
break (SHIFT + ENTER). Each record must be separated by an end of paragraph marker (ENTER).

· When building a data file, it is recommended that you use the View Special Characters option (found in
the View menu) so that you can easily see where the tabs, line breaks, and paragraph markers are 
located.

Note: Two tabs with no text between them defines a field with no text.
A paragraph (i.e., a record) with no text will create a copy of the form document with 
blank space where the data fields are defined.



Word Count
Located Under: Utilities menu

Use: To count the number of words in your document. Simply click on Word Count, and a box will appear on 
your screen telling you the count.



Save (Automatic saves and backups)
Located under: Utilities menu, Options list

Use: To set the save options.

Parameters Description

Save Backup  Make a backup copy of the document before saving the current version. The 
old version is written to a backup file with the same filename but the extension 
will be bak.

 Save to the specified file without making a backup.
Default:     on

Autosave Every  Save documents automatically at regular intervals. You specify how often in the minutes box 
provided.

 Do not automatically save.
Default:     off
Values: any number you enter

Autosave Tips

It is a good idea to save frequently (every 10 to 15 minutes) to avoid loss of work due to power failure 
or other problems. Since it is easy to neglect saving your work, you can have Accent do it for you by 
selecting the Auto save option. Auto save will automatically save the document when the specified 
interval is reached.



User Dictionaries
Located under: Utilities Menu

Use: lists of words that are not in the default dictionary of a particular language, but that you want to be 
recognized as correctly spelled. For example, you might want to add your name or your company's name to 
a user dictionary.

Fully editable user dictionaries can also be created    for any language that has a spell checker (except 
Russian).

Parameters Description

Add Add the word to the current dictionary (as defined in the language box).

Remove Remove the word from the current dictionary (as defined in the language box).

Remove All Remove all the words from the current dictionary (as defined in the language 
box).

Cancel Closes the User Dictionary dialog box.

Language Defines the language of the dictionary being edited.

Related topics:
Spell check



Default Language 

Located under: Utilities menu, Options list 
Use: To set the default language for a new document.



Arabic
The numerals most familiar to Westerners are known variously as Latin, Arabic, or Hindu-Arabic. Arabic-
speaking countries use different numerals    which are sometimes called Hindi or Arabic-Indic. To avoid 
confusion, Accent refers to the former as Latin, and the latter as Hindi. 

In Traditional Arabic fonts, only Hindi numerals are available. To get Latin numerals, temporarily switch to 
another font. Simplified Arabic allows both Latin and Hindi numbers. To choose the number set you wish to 
display, select Arabic.... from the Options section of the Utility menu. The Arabic Language Options dialog 
box will appear. Choose the appropriate options button from the Numerics section, and click on OK.



Ruler Origin
Located under: Utilities menu, Options list

Use: To set the zero mark of the ruler.

Values:

Page Border    Aligns the zero mark of the ruler with the edge of the page.
Margin  Aligns the zero mark of the ruler with the margin of the document.
Default: Margin



Units of Measure
Located under: Utilities menu, Options list

Use: To set the unit of measurement for the ruler and all dialog boxes. Only one unit of measure can be 
checked.

Values: Centimeter, Inch, Point, Pica, Cicero

Default: Based on what you have set in the International section of the Windows Control panel

The Unit of Measure option sets the default unit of measure for most dialog boxes. However, when you enter
a measurement, you can type another unit. For example, if the Unit of Measure is set to Cm, you can enter a
value of 1 in for a margin value. The next time you open the dialog box, the measurement will be shown 
using the default unit    in this case, 2.54 cm.

Units name Menu Option Conversion

Centimeter Cm

Inch Inch 1 cm =    0.4 in

Point Point 1 cm = 28.8 pt

Pica Pica 1 cm = 2.4 pi

Cicero Cicero 1 cm = 2.252 ci 



Keyboards
Located under: Utilities menu, Options list

Use:    To link appropriate keyboard mappings with each language.

The keyboard layouts are identical to IBM standard keyboard layouts and provide the special characters necessary 
for typing in each language listed.
Default: All languages linked to the most commonly used keyboard for that language.

To change keyboard mappings:

The country where you were raised and educated is probably the same country in which you learned to type.
As a result, now that you are living in another country (for example, France), even though you are still 
speaking the same language (French) that you spoke in your native country (Switzerland), you may be 
typing on a different keybboard layout. With Accent you can choose the keyboard that is most suitable to 
you.

1. In the Options list, under the Utilities menu, choose Keyboards. The Keyboards dialog box will appear.

2. Under Language, choose French (France). 

3. Under Uses keyboard..., click Change. Choose Swiss French from the list. Click on OK. Repeat for any
language you wish to link to a different keyboard mapping.



Inheritance
Located under: Utilities menu, Options list

Use: To turn Inheritance feature on and off

Default: Off

For Additional Information, see: 
Character Formatting
Paragraph Formatting
Inherit



Field Foreground
Located under: Utilities menu, Options list

Use: To set the foreground color for field codes. Color can help make field codes distinguishable from the 
rest of the text, when the view Field Codes option is activated. 

Values:

White
Light Gray
Gray
Dark Gray
Black
Red
Green
Yellow
Blue
Magenta
Cyan



Field Background
Located under: Utilities menu, Options list

Use: To set the background color for field codes. Color can help make field codes distinguishable from the 
rest of the text, when the view Field Codes option is activated.

Values:

White
Light Gray
Gray
Dark Gray
Black
Red
Green
Yellow
Blue
Magenta
Cyan



Tables -    menu



Tables Menu Overview
Use tables to line up columns of text and graphics, to group paragraphs side by side, and to arrange text 
and graphics on the page.

Use the Tables menu to insert tables, to insert rows and columns into an existing table, to delete columns, 
delete rows, and delete entire tables.

From the Tables menu you can also: change column width and row height, set cell margins, change or 
remove table borders, add shading to a table, set table direction, table alignment, table indentation, and 
space before or after tables.



Insert Table
Located under: Tables menu

Use: to insert a table into your document

Parameter description

Rows Sets the initial number of rows in the table

Default: 5 rows

Columns Sets the initial number of columns in the table

Default: 2 columns

Cell width Sets the initial cell width of the table. When a table is first inserted, cell width is 
the same for each of the table cells, and all columns share the same width. Cell 
width must remain constant for all the cells in a column, but column width can 
vary from column to column. Column width is determined by the page width and 
the number of columns in the table. If you do not change this parameter, the 
columns will expand to fill the entire width of the page. To change column width, 
see Size... or Mouse shortcuts    -    using the ruler to change column width.

Default: 7.5 cm

Format... Activates the Format Table... dialog box.

Borders... Activates the Borders and Shading... dialog box.

Related Topics
Mouse shortcuts    -    adjusting column width in a table
Size...
Format Table
Borders and Shading



Using the mouse to create a table
To use the mouse to insert a table:

1. Click on the ActionBar's Table button.

2. Drag the mouse to indicate the desired number of rows and columns.

When you use the Insert Table dialog, you can specify the initial column width. When you use the ActionBar 
to insert a table, column width is initially set to Auto, that is, the columns of the table that you insert will 
expand to fill the width of the page. To change column width, see Size... or Mouse shortcuts    -    adjusting 
column width in a table.

Related Topics:
Insert Table
Mouse shortcuts    -    using the mouse to adjust column width
Insert Row
Insert Column
Size...
Format...
Borders and Shading...



Insert Row
Located under: Tables menu

Use: To insert a row in the current table.

To insert a row in a table, select Insert Row from the Tables menu. Accent will add a row above the current 
row. If part of the table is selected, Accent will add a row above the selection.

Note: If the insertion point is not in a table, the command will be unavailable.

To insert a row at the end of a table, position the insertion point in the last cell of the bottom row, and press 
TAB.

Related Topics:
Insert Table



Insert Column
Located under: Tables menu

Use: To insert a column in the current table.

To insert a column in a table, select Insert Column from the Tables menu. Accent will add a column before 
the current column (on the left for left-to-right tables, and on the right for right-to-left tables). If part of the 
table is selected, Accent will add a column before the selection.

Note: If the insertion point is not in a table, the command will be unavailable.

Related Topics:
Insert Table



Adding text and graphics in a table
As you add text and graphics to a table cell, the cell expands to accomodate your typing, and row height 
automatically adjusts to the height of the tallest cell in the row.    

Note: If you have    a fixed row height, some of the text may not display.

As you add text and graphics in a table, the text wraps around the cell the same way that text wraps in 
paragraphs outside of tables. Outside of a table, text wraps between document margins. Within a cell, text 
wraps between the cell margins.

Cell margins act just like page margins, in that they set the editable limits of paragraphs within a table cell. 
Paragraph formatting - paragraph indents, interline spacing, spacing before and after paragraphs, tab stops, 
and paragraph direction - is independent of table formatting and must be set using the Format Paragraph 
dialog box, or by using the Ruler and the StyleBar.

For information about formatting graphics, see Graphics.

Related Topics:
Deleting text and graphics in a table



Deleting text and graphics in a table
Accent differentiates between deleting a table and deleting its contents. What you delete depends on which 
delete command you use, Delete from the Tables menu, or Delete from the Edit menu. The Edit menu 
deletes only    the contents of a row, column, or entire table, while the Tables menu will delete the row, 
column, or table from the document.

For more information about deleting cells and their contents, see Delete Column, Delete Row, or Delete 
Table

Note: You cannot delete a single cell from a row, but you can delete its contents.

Related Topics:
Delete
Delete Row
Delete Column
Delete Table



Copying and moving text and graphics in a table
The contents of cells may be copied and pasted to any part of the document. The actual cells, rows, and 
columns which have been cut or copied to the clipboard may not be pasted back into a table.

Related Topics:
Mouse shortcuts        -        selecting in tables



Setting up and using tabs in tables
Pressing tab in a table will move you to the next cell. To insert a TAB, you must press CTRL + TAB. To 
change tab stops in a table, select Tabs... from the Format Paragraph dialog box, or use the ruler.

The best way to set tab stops and change paragraph indents for paragraphs within a table is by using the 
ruler. While using the ruler is less exact, it lets you see how your paragraphs will look in the table.



Delete Table
Located under: Tables menu

Use: To delete the current table.

To delete only the contents of the table, but not the table itself, select the table and then press DELETE or 

select Delete from the Edit menu.

Note: If the insertion point is not in a table, the command will be unavailable.

Related Topics
Delete
Delete Column
Delete Row



Delete Row
Located under: Tables menu

Use: To delete the current row.

To delete only the contents of the row, but not the row itself, select the row and then press DELETE or select

Delete from the Edit menu

Note: If the insertion point is not in a table, the command will be unavailable.

Related Topics
Delete
Delete Column
Delete Table



Delete Column
Located under: Tables menu

Use: To delete the current column.

To delete only the contents of the column, but not the column itself, select the column and then press 
DELETE or select Delete from the Edit menu

Note: If the insertion point is not in a table, the command will be unavailable.

Related Topics
Delete
Delete Table
Delete Row



Select Table
Located under: Tables menu

Use: To select the current table

Note: If the insertion point is not in a table, the command will be unavailable.

You can also select a table by double clicking in the margin, double clicking in any cell margin, or by double 
clicking at the top of the table.

For more information about selecting in tables, see Mouse shortcuts      -      selecting in tables

Related Topics:
Select Row
Select Column
Select Cell



Select Row
Located under: Tables menu

Use: To select the current row.

Note: If the insertion point is not in a table, the command will be unavailable.

You can also select a row by double clicking in the row margin. To select multiple rows, select one row and 
drag the mouse across the other rows you wish to select.

For more information about selecting in tables, see Mouse shortcuts      -      selecting in tables

Related Topics:
Select Table
Select Column
Select Cell



Select Column
Located under: Tables menu

Use: To select the current column.

Note: If the insertion point is not in a table, the command will be unavailable.

You can also select a column by positioning the mouse at the top of the column. When the mouse cursor 
changes to a arrow pointing downward, click on the mouse. To select multiple columns, select one column 
and drag the mouse across the other columns you wish to select.

Double clicking at the top of the table selects the whole table.

For more information about selecting in tables, see Mouse shortcuts      -      selecting in tables

Related Topics:
Mouse shortcuts      -      selecting in tables
Select Row
Select Table
Select Cell



Select Cell
Located under: Tables menu

Use: To select the current cell.

Note: If the insertion point is not in a table, the command will be unavailable.

You can also select a cell by positioning the mouse in the cell margin and clicking. Double clicking in any cell
margin select the entire table.

To select multiple cells, select one cell, and drag the mouse across the other cells you wish to select.

For more information about selecting in tables, see Mouse shortcuts      -      selecting in tables

Related Topics:
Select Row
Select Column
Select Table



Mouse shortcuts - selecting in tables
To select a cell, click in the cell's margin

To select multiple cells, select a cell and drag the mouse over the other cell that you wish to select.

To select a row, click in the margin of the row.

To select multiple rows, select a row and drag the mouse over the other rows that you wish to select.

To select a column, position the mouse at the top of the column and click.

To select multiple columns, select a column and drag the mouse over the other columns that you wish to 
select.

To select an entire table, double click in the table's margin, in any cell margin, or at the top of the table.

Related Topics:
Accent mouse techniques



Size...
Located under: Tables menu

Use: To modify row height and column width of a table or parts of a table. Also to set cell margins. Note that 
if you have selected part of the table or choose Apply To Current Cell, modifying row height will affect the 
current row or the entire row of the selection, while modifying column width will affect the current column or 
the entire column of the    selection.

Parameters description

Row Height: Sets the height for the current row, the selected rows, or all of the rows in the 
current table.

Attributes Auto    -    rows expand and contract to accomodate the text and graphics of the 
tallest cell in the row.

At Least some measurement ensures that the row will never be less than that 
measurement..

Exactly some measurement ensures a consistent height to row. If your text 
overruns that measurement, some of the text may not be displayed.

Column Width Sets the width for the current column, the selected columns, or all of the columns
in the current table.

Apply To Whole Table    -    applies formatting changes to the whole table.

Selection    -    applies formatting changes to the selected columns or rows.

Current Cell    -    applies formatting changes to the current cell.

Related Topics
Format Table...
Mouse shortcuts      -      adjusting column width
Borders and shading



Borders and Shading...
Located under: Tables menu

Use: To add borders and shading to the table.

Parameters description

Borders Position: Determines the border to be formatted.

Style: Sets the line style.

Color: Sets the color of the selected borders

Shading Color: Sets the shading of the selected cells or table.

Brightness: Sets the brightness of the shading color.

Apply To Whole Table    -    applies formatting changes to the whole table.

Selection    -    applies formatting changes to the selected columns or rows.

Current Cell    -    applies formatting changes to the current cell.

Related Topics
Size...
Format Table...



Format Table...
Located under: Tables menu

Use: To set table alignment, table direction, table indents, and space before and after tables.

Parameters description

Alignment Sets the table alignment: Right, Left, and Centered.

Default    -      the table receives its alignment from the section layout. Even if the 
table is inserted from a left to right paragraph, if the section is defined as right to 
left, initially the table will be a right to left table, and its alignment will be Right.

Indentation From Left Margin      -      Sets the indentation from the left margin.

From Right Margin    -      Sets the indentation from the right margin.

Default    -      Depends on the paragraph containing the insertion point when you 
insert the table.

See Mouse shortcuts      -      changing table indentation

Line Spacing Before Table    -      Sets the amount of space before a table.

After Table    -      Sets the amount of space after the table.

Direction Sets the table direction, left to right or right to left. Note that table direction is 
independent of character direction, paragraph direction, and section direction.

Default     -      determined by the Start section in the Format Document dialog.

Related Topics
Mouse shortcuts      -      changing table indentation
Size...
Borders and shading...



Mouse shortcuts - adjusting column width in a table
You can change column width by using the ruler. For left and center-aligned tables, dragging a column's left 
margin marker adjusts the column width of the two adjacent columns (i.e., one column gets wider while the 
other gets narrower), but the overall width of the table remains unchanged. Dragging a column's right margin

marker adjusts only the width of the current column. The width of the table increases or decreases 
proportionally. 

For right-aligned tables, the function of the left and right margin markers is reversed, i.e., moving the right 
margin marker adjusts the width of the two adjacent columns, while moving the left margin marker changes 
the width of both the column and the table.



Mouse shortcuts - changing table indentation
Use the ruler to change a table's indentation. If the table is left aligned, dragging the leftmost margin marker 
will change the table's indentation. If the table is right-aligned, dragging the rightmost margin marker will 
change the table's indentation.



Split Table
Located under: Tables menu

Use: To split one table into two tables. The row containing the insertion point will become the first row in the 
second table.



Gridlines
Located under: Tables menu

Use: To view nonprinting table borders.

Parameters description
 Show gridlines is on.

Blank Show gridlines is off.
Default:    Show gridlines is off.



Window menu



Overview
The Window menu enables you to control how multiple document windows are displayed on your screen. 
You also use the Window menu to switch between open documents.



Window options
Located under: Windows menu

Use: To control placement of your document windows on the screen.

Parameters Description

Next Makes the next document window the current document.

Keyboard accelerator: CTRL+F6
Cascade Adjusts the size of all open document windows and layers them in the work 

space.

See Examples

Tile Adjusts the size of all open document windows and arranges them side by side in
the work space.

See Examples.

Tile Horizontally Adjusts the size of all open document windows and arranges them on top of one 
another in the work space.

See Examples

Arrange Icons Arranges the document icons neatly in the work area. For details on creating a 
document icon, see Minimizing and Maximizing Documents below.

See Examples.

Close All Closes all open document windows. If any document contains changes that have
not been saved, a dialog box will appear to ask if you want to save the changes.

Document list Lists all the open documents. To switch documents, click on the document you 
want.

Related Topics:
Window limits
Minimizing and Maximizing Documents
Examples



Window limits
The number of open documents is limited only by your available memory.

By default, when you open an additional document, it partially cascades the previous documents. The 
previous documents remain open.



Minimizing and Maximizing Documents

To minimize a document window into an icon, , click on the Minimize button of the document 
window.

To restore a document window from an icon, double-click on the icon or click once on the icon to open the Control 
menu and choose Maximize or Restore.



Examples
Cascaded document windows

Tiled document windows

Document windows tiled horizontally



Arranged icons



Help menu



Overview
The Help menu provides access to valuable information on:

· explanations of the commands and use of Accent

· the copyright and version number of Accent, and a listing of available memory and disk space

Accent on-line help presents detailed descriptions of Accent's features. The topics are listed in the Help 
Contents in the same order that they appear on screen. For example, the the File Menu topic is followed by 
the Edit Menu topic, and so on. The subsequent topics cover related issues, such as fonts and keyboard 
maps, in detail.

From the contents page, click on any item. The submenus that appear are arranged according to the 
commands listed on each menu. If the topic that you are looking for doesn't appear, click on "Index". Use the
letters at the top of the topic to navigate to the topic you are looking for. Click on any topic to activate the 
secondary window.

Alternatively, use Windows' Search for Help On... to facility to locate specific topics.



Contents
Located under: Help menu

Keyboard Accelerator: F1

Mouse shortcut: Click on the ActionBar's Help button( )
Use: To display Help Contents. You may choose a help topic from the list to read for more information.



Search for Help on ...
Located under: Help menu

Use: To display Help Index. You may enter a search keyword or browse the search index to find and choose
a specific help topic.



How to Use Help
Located under: Help menu

Use: To learn to use the Windows Help system.



About Accent
Located under: Help menu

Use: To display summary information about Accent, available memory, and disk space.



Basics



Accent window description
The Accent window and all its parts are shown below.

If no documents are open, Accent displays an abbreviated Menu Bar:

Window item Description

Menu Bar Lists the available menus. Each menu contains a list of commands. You choose 



a command to instruct Accent to perform an action.

ActionBar Displays graphic representations (buttons) of frequently used Accent commands. 
The ActionBar is the quickest way to access these commands. You can use the 
mouse to click on the button of the command you want to perform. Using the 
ActionBar is usually easier than choosing the corresponding command from the 
menu.

For example, to print, click  from the ActionBar. Alternatively, open the File 
Menu, then choose the print command. 

StyleBar The StyleBar provides the quickest way to format text. For example, to make selected text bold, 

click on the bold button . To change the font (typeface), open the font box 

 and choose a different font.
Document title bar Displays the name of the current document.
Ruler Displays current margin settings, indents, and tab stops. Use your mouse to change the settings on the 
ruler.

Insertion point Indicates where the next character you type will be entered. Any item that you 
add to your document ¾ for example, cut text or a graphic ¾ will be inserted at 
the insertion point. To move the insertion point, use the mouse pointer or the 
Arrow keys.

Mouse pointer The mouse pointer indicates where the mouse is pointing on the screen. 

Scroll bars Used to scroll the text on the screen. To scroll a whole screen, click on the scroll 
bar. To scroll one line at time, position the mouse pointer on the scroll arrow and 
hold down the left mouse button until you find the desired text. To rapidly scroll 
text, drag the scroll box.

Text area Displays the current text.

Status Bar Displays the title and path of the active document, the keyboard in use, the typing
mode (overtype or insert), and the line and page numbers (location of insertion 
point) ¾ counting from the top of the document.



Options in dialog boxes
Some commands display dialog boxes which provide a place to enter or view information. To open the 
Format Character dialog box, choose Character from the Format menu.

There are several types of dialog box options.

To select a check box:

Check boxes are used for non-exclusive options.

 ¾ indicates the option is off.
 ¾ indicates the option is on.
 ¾ indicates the option is inherited.

See Inherit, for details on inheriting attributes.

1. Click on each blank check box you want to select.

Or 

1. To move to an options group, press the TAB key.

2. Use the ARROW KEYS to move to the check box you want to select or clear.

3. Press SPACEBAR to select or clear it.

To select an option button:

Option buttons (also called radio buttons) are used for mutually exclusive options.

1. Click the option button you wish to select.

Or



1. To move to an options group, press the TAB key.

2. To choose an option, use the ARROW KEYS to move the selection marker (black dot) to the option you

want.

The selected option button will contain a black dot.

To select from a drop-down list:

Drop-down list boxes are used to show a list of mutually exclusive options. The current selection appears in 
the option box when the dialog box opens.

To choose another option:

1. Click on the down-arrow next to the current selection.

The drop-down list will appear.

2. To view options that are not shown, click on either scroll-arrow.

3. Click on the option you want.

Or

1. To move to a list box, press the TAB key.

2. Use ALT+(UP or DOWN)ARROW KEY or F4 to open the drop down list.

3. Use the ARROW KEYS to move through the drop-down list and highlight the selection you want.

Alternatively, you can simply type the first letter of the option that you want.

Note: Drop-down list boxes with a disconnected down-arrow ( ) will allow you 
to overtype the selected option in the box, without ever opening the drop-down list.

To select a value from a spin-edit box:

Spin edit boxes increase or decrease numeric values by an increment. As you hold the mouse button or 



ARROW KEY, the numbers in the box change. The following example was taken from the Format Paragraph

dialog box.

Note: To set the value to inherit, decrease the value one increment (i.e., one click on the 
mouse or one press on the key), below zero.

To increase (decrease) the value:

1. Click on the up-arrow (down-arrow) next to the value you wish to increase (decrease).

Or

1. To move to a spin-edit box, press the TAB key to get to the specific option you wish to change.

2. Use the UP ARROW KEY to increase the value or the DOWN ARROW KEY to decrease the value.

Alternatively, you can type any valid value in the edit box.

To close the dialog box:

When you finish making your selections, use the Command buttons to close the dialog box.

1. Click on OK to close the dialog box and execute your selections.

Click on Cancel if you wish to cancel your selections and close the dialog box.

Or

1. Press TAB to move to the button you want.

A dark border marks the selected button.

2. Press the SPACEBAR or ENTER to execute your choice.

Choose OK to close the dialog box and execute your selections.

Choose Cancel if you wish to void your changes and close the dialog box.



ActionBar
The ActionBar displays graphic representations (buttons) of frequently used Accent commands. An 
ActionBar button is a quick and easy way to access a command. The ActionBar buttons and their menu 
equivalents are listed below.

Button Menu Equivalent

From the File Menu, choose New.

From the File Menu, choose New From Template.

From the File Menu, choose Open
(CTRL+F12).

From the File Menu, choose Save
(SHIFT+F12).

From the File Menu, choose Print
(SHIFT+CTRL+F12).

From the File Menu, choose Send Fax...

From the Edit Menu, choose Undo
(CTRL+Z).

From the Edit Menu, choose Cut
(CTRL+X).

From the Edit Menu, choose Copy
(CTRL+C).

From the Edit Menu, choose Paste
(CTRL+V).

From the Edit Menu, choose Find

From the Edit Menu, choose Go To

From the Tables Menu, choose Insert Table

From the Format Menu, choose Document; from the Format Document dialog box, choose Columns.

From the Format Menu, choose Paragraph. Then, from the dialog box, increase the paragraph indentation.
Note:    Each click on the button increases the indent of the paragraph to the next tab stop.

If you select multiple paragraphs of different indents, the same amount of indent will be added to each paragraph.

From the Format Menu, choose Paragraph. Then, from the dialog box, decrease the paragraph indentation.
Note:  Each click on the button decreases the indent of the paragraph to the previous tab stop. If you select 

multiple paragraphs of different indents, the same amount of indent will be subtracted from each paragraph.

From the Format Menu, choose Character. Then, from the dialog box, increase the point size two points.
Note:    Each click on the button adds two points.



If you select characters of different point sizes, two points will be added to each character, to maintain their relative 
sizes.

If you change the point size from the dialog box, all selected characters will become the same size.

From the Format Menu, choose Character . Then, from the dialog box, decrease the point size two points.
Note:    Each click on the button subtracts two points.

If you select characters of different point sizes, two points will be subtracted from each character, to maintain their 
relative sizes.

If you change the point size from the dialog box, all selected characters will 
become the same size.

From the Utilities Menu, choose Spell Check

From the Utilities Menu, choose Thesaurus

From the Utilities Menu, choose Berlitz® Interpreter™

From the Utilities Menu, choose Keyboard Maps

From the Help Menu, choose Contents



StyleBar
The StyleBar displays graphic representations (buttons) of frequently used Accent text formatting 
commands. The StyleBar button is a quick and easy way to access a command. The StyleBar buttons and 
their functions are listed below.

The StyleBar also shows the format settings for the paragraph in which the insertion point is located.

Item Function

Language Box Mark language of selected text or set the language for the next text typed.

Menu equivalent:    From the Format Menu, choose Character. In the dialog box,
choose the correct language from the Language Combo Box.

Font Box Choose a font for the selected text.

Menu equivalent:  From the Format Menu, choose Character; in the dialog box, 
select the font you wish to use.

Set a point size for the selected text.
Menu equivalent:  From the Format Menu, choose Character; in the dialog box, select the point size you 

wish to use.
Note:    You can type any point size or half point size from 6 to 750 in the point size box, even though very 

large and half sizes do not appear in the point size list. You can use a large point size and a Landscape page 
orientation to create banners.

Bold selected text.



Menu equivalent:  From the Format Menu, choose Character; from the dialog box, Attribute section, click 
on bold.

Italicize selected text.
Menu equivalent:  From the Format Menu, choose Character; from the dialog box, Attribute section, click 

on Italic.

Underline selected text.
Menu equivalent:    From the Format Menu, choose Character; from the dialog box, Attribute section, click 

on Underline.

Paragraph direction
Click on the arrow pointing right to change the paragraph to a left to right paragraph.
Click on the arrow pointing left to change the paragraph to a right to left paragraph.
Menu equivalent: From the Format menu, choose Paragraph; from the dialog box, Direction section, 

choose Left to Right or Right to Left.

Click on the Alignment button. Select one of the four alignment options from the drop-down list for 
the paragraph in which the insertion point is located.

From top to bottom, the options are: Left align, Center, Right align, Justify.

See Format Paragraph, Alignment parameter for details.

Menu equivalent:    From the Format Menu, choose Paragraph; from the dialog 
box, Alignment drop-down list, choose the alignment you wish to use.

Click on the Tab button. Select one of the six types of tab stop from the drop-down list. Then, insert 
the tab to the ruler. You can also insert tabs from the Format Paragraph dialog box .

From top to bottom, the options are:    Left, Center, Right, Decimal, Comma, Bar
Menu equivalent:    From the Format Menu, choose Paragraph; from the dialog box, click on the Tabs 

button to open the Tabs dialog box. In the Tabs dialog box, make your tab settings.

Display paragraph marks, spaces as dots, tabs, non-breaking spaces, and any other special characters.
Menu equivalent:    From the View Menu, click on Special Characters.

Designate a paragraph style for the active paragraph, or choose a character style for the 
selected text.

Menu equivalent:  From the Format Menu, choose Paragraph; in the dialog box,
select the paragraph style you wish to use.

Character styles are available only when the Inheritance feature is turned on. 

Menu equivalent:  From the Format Menu, choose Character; in the dialog box, 
select the character style you wish to use



Status Bar
The Status Bar displays the path and title of the active document, the typing mode (overtype or insert), the 
language keyboard you are typing in, and the section, page, and line number of the location of the insertion 
point.

In the sample Status Bar above:

a. The document path and title are:

"c:\memo.dgs"

b. The typing mode is insert: INS. (To change it, see Edit Menu, Overtype mode).

c. The current keyboard is English (USA).

d. The current section number is 1: "Sec 1."

e. The current page number is 1: "Page 1/1."

f. The current line number from the top of the page is 1: "Line 1."



Ruler
The ruler is a graphic tool provided by Accent to make your work easier. The ruler displays all tab stops, the 
left and right paragraph indents, the indentation of the first line from the rest of the paragraph, and the page 
margin.

Each paragraph has its own ruler settings. A new paragraph will copy the ruler settings of the previous 
paragraph. You can use the ruler to change the attributes of the current paragraph, or a group of selected 
paragraphs.

You can use the ruler to:

· adjust paragraph and table indents

· insert, delete, and move tabs

· change the table column and page margins.

Related Topics:
Paragraph indents
Tabs
Mouse shortcuts-using the ruler to adjust column width
Mouse shortcuts-using the ruler to change table indents



Paragraph indents
The carets on the ruler show the current location of indents. Paragraph indents can also be set from the 
Format Paragraph dialog box.

Caret Description

Indicates the left indent of the first line from the rest of the paragraph.

Indicates the left indent of all subsequent lines of text from the margin. The lower caret 
moves the upper caret to consistently maintain their relative distance to one another.

Indicates the right indent of the paragraph.

Note: Moving both left carets together means that all lines of the paragraph will be 
indented the same amount.

To indent the first line from the rest of the paragraph:

1. Position the pointer on the upper left caret.

2. Hold and drag the caret along the ruler to the mark that represents the amount you wish to indent the 
first line; then release.

The first line of the paragraph will be indented from the rest of the paragraph by the amount you 
specify.

As shown on the ruler below, the first line is indented 1.5 cm from the rest of the paragraph (upper left 
caret on the 1.5 cm mark, lower left caret on the 0 mark).



To indent the paragraph 1.5 cm from the left margin:

1. Position the pointer on the lower left caret.

2. Hold and drag the caret; then release it 1.5 cm from the margin.

The left paragraph edge will be indented 1.5 cm from the left margin. As shown on the ruler below, the 
paragraph is indented 1.5 cm from the margin (lower left caret on the 1.5 cm mark), and the first line is 
indented 1.5 cm from the rest of the paragraph (upper left caret on the 3 cm mark).

Note: When moving, the lower left caret always maintains its relative distance from the 
upper left caret.

To indent the paragraph from the right margin:

1. Position the pointer on the right caret.

2. Click on the caret and drag it to the desired position; then release.

The right edge of the paragraph will be indented to align with the right caret.



Tabs
Tabs align text to a specific point on the ruler, indicated by a Tab Stop.

Do not use tabs to create paragraph indents, instead, use paragraph formatting.

In a new document, default tab stops ( ) appear on the underside of the ruler (

).
You can insert tabs either from the Format Paragraph dialog box, or using the ruler.
Using the Format Paragraph dialog box enables you to make precise settings.
The six types of tab stops appear on the StyleBar as follows:

When you insert a tab stop, the default tab stops that precede it will be removed automatically.
Tab Definition

Left align Aligns the left edge of text at the tab stop.

Center Centers text on the tab stop.

Right align Aligns the right edge of text at the tab stop.

Decimal and Comma Aligns the decimal point or comma at the tab stop. Useful for making columns of numbers.

Bar Places a vertical bar in the paragraph at the tab stop position. Useful for creating vertical 
bars in lists or tables. 

To insert tabs on the ruler:

To insert a Decimal tab at 3 cm:

1. On the StyleBar click and release on the decimal type of tab.

2. Position the pointer on the ruler at the 3 cm mark.

Make sure the pointer is on the lower half of the ruler.
3. Click the left mouse button to insert the tab marker onto the ruler.

The Decimal tab marker will be placed on the ruler.

Note: The preceding default tab stops are removed automatically. You can change the 



default tab settings in the Format Document dialog box.

To move tabs:

If you want the Decimal tab stop at 4 cm instead of 3 cm:

1. Hold and drag the Decimal tab marker to the 4 cm mark; then release.
To delete tabs:

1. Hold and drag the tab marker to the text area.

2. Release the mouse button.

Note: As soon as the pointer is no longer on the Ruler, the tab marker disappears. If you 
return the pointer to the Ruler before releasing the mouse button, you can reinsert 
the tab.

Related Topics
Tables



Shortcuts



Keystroke Commands
For the US English Keyboard

Function Command
Delete text
delete next character DELETE
delete next word CTRL+DELETE
delete to end of line CTRL+E
delete a line CTRL+L
delete previous character BCKSP
delete previous word CTRL+BCKSP
delete to beginning of line CTRL+A
Format 
characters
underline a character CTRL+U
italicize a character CTRL+I
hide a character CTRL+H
bold a character CTRL+B
subscript a character CTRL+=
superscript a character CTRL+SHFT+=
Edit 
commands
undo CTRL+Z
cut CTRL+X
copy CTRL+C
paste CTRL+V
clear DELETE
select all SHIFT+F2
File commands
open a file (existing) CTRL+F12
save a file SHIFT+F12
file save as F12
print a file SHIFT+CTRL+F12
close a file CTRL+F4
Insert special
characters
insert tab TAB
insert tab in a table CTRL+TAB
insert carriage return ENTER
insert line break SHIFT+ENTER
insert page break CTRL+ENTER
insert soft hyphen CTRL+-
insert non-breaking hyphen SHIFT+CTRL+-
insert non-breaking space SHIFT+CTRL+SPACEBAR



Find
find text F2
repeat last find F3
Reposition
go to F4
move left one character LEFT ARROW
move right one character RIGHT ARROW
move left one word CTRL+LEFT ARROW
move right one word CTRL+RIGHT ARROW
go to beginning of line HOME
go to end of line END
move down one line DOWN ARROW
move up one line UP ARROW
go to previous paragraph CTRL+UP ARROW
go to next paragraph CTRL+DOWN ARROW
go    to beginning of screen PGUP
go to end of screen PGDN
go to beginning of document CTRL+HOME
go to end of document CTRL+END
go to logical beginning of row HOME
go to logical end of row END
go to left visual end of line F5
go to right visual end of line F6
go to previous logical character F8
go to next logical character F9
Reposition in a
table
go to next cell TAB
go to previous cell SHIFT+TAB
Select text
select one character left SHIFT+LEFT ARROW
select one character right SHIFT+RIGHTARROW
select previous word SHIFT+CTRL+LEFT ARROW
select next word sHIFT+CTRL+RIGHT ARROW
select from beginning of line SHIFT+HOME
select to end of line SHIFT+END
select to previous paragraph SHIFT+CTRL+UP ARROW
select to next paragraph SHIFT+CTRL+DOWN ARROW
select to beginning of screen SHIFT+PGUP
select to end of screen SHIFT+PGDN
select to beginning of document SHIFT+CTRL+HOME
select to end of document SHIFT+CTRL+END
select entire document SHIFT +F2
Miscellaneous
change insert / overtype INS
change display special characters SHIFT+CTRL+8
refresh screen CTRL+R
last left to right font ALT+LEFT SHIFT
last right to left font ALT+RIGHT SHIFT
Accent on-line help contents F1
go to next document window CTRL+F6
exit ALT+F4



spelling checker CTRL+F11
indent paragraph inward CTRL+N
indent paragraph outward CTRL+M

Related Topics:
Accent Mouse techniques



Accent mouse techniques
The mouse pointer indicates where the mouse is pointing on the screen. You use the mouse to perform 
certain actions, choose menu options, or activate commands. The following is an overview of basic mouse 
techniques:

To Do this...

Point Move the mouse until the tip of the pointer rests on the item you wish to point to.

Click Position the pointer; then press and release the left mouse button.

Double-click Position the pointer; then press and release the left mouse button twice in quick 
succession.

Hold and drag While depressing the left mouse button, move your pointer to the new position; 
then release.

Choose a command from a menu

Click on the menu name to pull down the command list; then click on the 
command.

Function Mouse techniques

select a word double-click on word

select a full line click in the margin

select line by line click in the margin and drag

select paragraph double click in the margin

select multiple paragraphs double click in the margin and drag

extend selection SHIFT+click (or drag) mouse

The mouse pointer changes shape when you move it to different parts of the screen. It may take one of four 
shapes: an I-beam, an Arrow ,an arrow pointing downwards, or an Hourglass.
Pointer shape Description

I-Beam The pointer is an I-beam in the text area. Use it to select text or to indicate where you wish to 
begin typing. 

 Arrow The pointer is an Arrow when it is in the Menu Bar, the ActionBar, the StyleBar, the Ruler 
or the Scroll bars. Use it to choose a menu, click a button, drag a marker on the Ruler, or use the Scroll bars. 

The pointer turns into an arrow pointing downwards when you position it on the top of a table column. When 
the arrow changes shape, you may click on the mouse to select the column.

  Hourglass When the pointer is shaped like an hourglass,  Accent is performing a task, such as a 
Save. You must wait for Accent to finish before you can execute any other task.



Tips for typing in a word processor
Save each new file when you start working.

Press the carriage return (ENTER) only to create a new paragraph, not when you simply want to advance to 

the next line.

Let the word processor determine the line and page breaks automatically.

The breaks Accent inserts are called soft breaks. Accent automatically adjusts soft breaks to changes in text.

The breaks you insert are called hard breaks. You can insert page, line, column, and section breaks by 
selecting Break from the insert menu. When you insert a hard break, Accent automatically adjusts the soft 
breaks that follow. Accent does not automatically adjust hard breaks to changes in text; you must adjust 
them manually. Use them sparingly.

Do not use spaces to align text. Alignment done with spaces may produce unexpected results because the 
size of a space varies according to the font used, its point size, and the alignment of the paragraph. Instead, 
use tabs for precise results.

Use Format Paragraph to set paragraph indents, the indent of the first line of a paragraph, paragraph 
alignment, and space between paragraph.

If you find yourself doing the same document formatting to many documents (e.g. you always make top 
margin smaller than the default or always change your NormalPar's font to Arial) then create a template 
which already has your changes in it and make that your default template. Just click the "new from template"
button instead of the"new" button.

To have Accent load a document on startup, include the documents name on the command line, after 
Accent.exe

If you want space between paragraphs, instead of pressing ENTER twice, select Paragraph from the Format
menu, and set Line Spacing After. If this seems like a lot of work compared to pressing ENTER , remember 

that paragraph fomatting is copied from one paragraph to the next, and until you change it, each paragraph 
that you type will have space after it (the amount you set in Line Spacing After).



Customizing Accent
Setting Accent's default typing language

Whenever a new document is opened, Accent's default language will appear in the Language box on the 
StyleBar. You can set this default language to be whatever you choose, by selecting Default Language…. 
from the Options section of the Utility menu.

Selecting a right-to-left default language (Hebrew or Arabic) will ensure that new documents always begin in right-to-
left mode.

Changing the keyboard associated with a typing language

When typing in different languages, many users prefer to work with the keyboard layout that corresponds to 
the standard IBM keyboard for that language. Therefore, Accent has provided keyboard mappings for each 
language that it supports. 

When you switch languages using the Language box on the StyleBar or in the Format Character dialog box, 
your keyboard layout will change to the one associated with that language. The name of the current 
keyboard layout appears on the status bar, in the third box from the left. Should you prefer to use an 
alternate keyboard for that language, you can set the associated keyboard.

To change the keyboard associated with a particular language, select Keyboards... from the Options section 
of the Utilities menu. The Associate Keyboard with Language dialog box will appear.

Select the language whose keyboard you wish to change. Click the Change... button, and select the desired 
keyboard. Now, whenever you choose that particular language using Accents Language box, you will be using the 
keyboard you want. These associations between keyboards and languages are automatically saved, and used every 
time you start up Accent. Clicking Reset All returns all the keyboard associations to their default settings.

Viewing paragraph marks and special characters

You may want to display the paragraph marks ( ) to make it easier to see the ends of paragraphs. In the 
StyleBar, click on the View Special Characters button.
Alternatively, select Special Characters from the View menu. Paragraph marks, spaces (as dots), and all special 
characters will appear throughout the document. The paragraph marks and other special characters (such as non-
breaking spaces) will not appear on the page of a printed document.

Arranging document windows

Select Cascade, Tile, or Tile Horizontally from the Window menu to arrange your screen when you have 
several document windows open at the same time. The Cascade command will adjust the size of all 
document windows and layer them in the work space. The Tile command will adjust the size of all document 
windows and arrange them side by side in the work space. Tile Horizontally will adjust the size of all 
document windows and arrange them as horizontal rows in the work space.

To begin working with a specific document, click on it or enlarge it by clicking the maximize button in the 



window that you want.

To create a document icon,click on the Minimize button    of the document window. Double click on the icon 
to restore the document.

Backup copies

By default, Accent creates a backup copy of every document you edit. These files are saved with a BAK 
extension. To turn off this feature, select Save... from the Options section of the Utilities menu, and clear the 
Save Backup Copy check box. 

Auto save

You can have Accent automatically save your work    at regular intervals. By default, this option is turned off. 
To turn this feature on, select Save... from the Options section of the Utilities menu, then click on the 
Autosave check box. Once you turn Autosave on, Accent will automatically save your work every 10 
minutes. Click on the up and down arrows on the spin box to change the interval.

Ruler origin options

Accent offers two ruler modes: page border and margin. By default, the ruler origin begins at the margin. To 
change the ruler origin, select Ruler Origin from the Options section of the Utilities menu. Select either Page 
Border or Margin.

Units of measure

Another way Accent lets you customize your work environment is by letting you select which units of measure you
use while editing. The initial default unit of measure is taken from your settings in the International section of the 
Windows Control Panel. You can change this setting in Accent to use centimeters, inches, points, picas, or 
ciceros. To change the unit of measure, select Units of Measure from the Options section of the Utilities menu. 
Select the units. Immediately you will see that the rulers units have changed. This also affects the units used for 
tab stops, line spacing, indentation and spacing between paragraphs.

Toggling inheritance

By default, Inheritance is off. To turn on inheritance, select Inheritance from the Options section of the 
Utilities menu. When there is a check next to it on the menu, Inheritance is on, and Character Styles can be 
used. 

Overtype mode

If the insertion point is positioned next to a paragraph mark, the text you type is inserted normally. If 
however, the insertion point is placed next to existing text, you have two choices:

to type over existing characters (overtype mode)
to have the new characters push aside the existing text (insert mode)

By default, Accent works in insert mode. You can toggle between the two modes by selecting Overtype 
Mode from the Edit menu, or by pressing the INSERT key on your keyboard. The current mode (OVR or INS) 
appears in the status bar, in the fourth box from the left.

No matter which mode you choose, typing will always replace selected text.



View zoom

Accents zoom feature lets you see your document up close for easier editing of small fonts. You can also 
stand back to see what the entire page will look like. The default setting is 100%. Other options include 
Enlarged (200%), Reduced (50%), Page Width, Full Page, Facing Pages and a user-customized setting 
from 10% to 500%.

To set the zoom, select Zoom from the View menu. Select the zoom size from the sub-menu.

Hiding graphics

Displaying graphics can be slow, so you may prefer to edit your text without displaying them.

To hide graphics, select Graphics from the View menu. Click until the check mark disappears. In place of 
your graphics, you will see placeholders (boxes with X s in them). The boxes will be the same sizes and in 

the same positions as the graphics, but, unlike the graphics themselves, will display quickly as you scroll 
through and work on your document.

Hiding the StyleBar, ActionBar, ruler, and status bar

You can customize Accent to display or hide the ruler, status bar, StyleBar, and ActionBar. The default 
setting is to display all of these bars for easier editing; hiding them will provide more screen space for you to 
view your document. 

To toggle these, select the View menu. Screen elements that are currently displayed will be checked. Toggle 
the screen element whose status you wish to change.



Fonts



Fonts
A font is a set of characters    letters, numerals, punctuation marks, and miscellaneous characters (such as 
%)    that are designed with similar characteristics.

Fonts are measured in points, from the top of upper case and ascending letters (l, h, etc.) to the bottom of 
descending letters (j, g, etc.). One point equals 1/72 of an inch (about 28 points equals 1 cm). A font family 
includes the standard style, bold, italic, and bold italic.

Below are some examples:

This is 12 point standard Arial.
This is 12 point italic Arial.
This is 12 point bold italic Arial.

This is 18 point bold Arial.
This is 12 point standard Times New Roman.
This is 12 point italic Times New Roman.
This is 12 point bold italic Times New Roman.

This is 18 point bold Times New Roman.
This is 12 point standard Courier New.
This is 12 point italic Courier New.

This is 12 point bold italic Courier New.

This is 18 point bold Courier New.
Accent uses three types of fonts. Screen fonts appear only on screen. Printer fonts are built into the 
printer. To use them with Windows and Accent, you must install matching screen fonts. Most convenient of 
all are TrueType fonts (TTF) which appear on screen and in print. With TrueType fonts, What You See on 
screen Is What You Get in print (WYSIWYG). There is no need to install screen fonts to match your printer 
fonts.

TTFs are scalable to any size. However, some TTFs have associated screen fonts (which come in defined 
point sizes) to make the characters clearer on screen in small sizes.

In the font box on the StyleBar, TTFs are indicated with a TT next to the font name.

Related topics:
Font maps
Windows Character Map
Fonts included with Accent





Font maps
Accent provides several Font maps in later screens of this section for your convenience. As mentioned 
above, a font is a set of characters    letters, numerals, punctuation marks, and miscellaneous characters 
(such as %)    that are all of the same style.

A font map shows you the numeric (or ASCII) code of each character within the font set. For example, in a 
Western font the code for the number "0" is 0048, the code for the number "9" is 0057, the code for the letter
"A" is 0065, and the code for the letter "Z" is 0090.

Generally, you will type the characters you want simply by pressing the key on the keyboard. However, some
special characters must be typed using the character's numeric code. For example:

To type an em dash - an elongated dash - in a Western font:

1. On a standard PC keyboard, press the NUM LOCK key to set the Num Lock, if it is not already on. (You

need not do this if you have an extended keyboard.)

2. While holding down the ALT key, press 0, then 1, then 5, then 1, and then release the ALT key.

The em dash will appear at the insertion point.

If you wanted to, you could even type an "A" using its numeric code (0065).

Related Topics:
Arial (Latin set)
TimelTCY (Cyrillic set)
TimelTGR (Greek set)
TimelTTU (Turkish set)
David (Hebrew set)
Malik (Simplified Arabic set)
Medina (Traditional Arabic set)
Wingdings (Symbol set)
Symbol (Symbol set)
Windows Character Map



Arial (Latin set)
Key to the font map

Each box contains two lines    a main character and a number. The number is the numeric code of the main 
character. If a rectangle appears in the box in place of a character, it means that this particular font does not 
have a character for that numeric code.



TimelTCY (Cyrillic set)
Key to the font map

Each box contains a main character and a number. The number is the numeric code of the main character. If
a box is empty, that simply means that the font does not have a character for that numeric code.



TimelTGR (Greek set)
Key to the font map

Each box contains a main character and a number. The number is the numeric code of the main character. If
a box is empty, that simply means that the font does not have a character for that numeric code.



TimelTTU (Turkish set)
Key to the font map

Each box contains a main character and a number. The number is the numeric code of the main character. If
a box is empty, that simply means that the font does not have a character for that numeric code.



David (Hebrew set)
Key to the font map

Each box contains a main character and a number. The number is the numeric code of the main character. If
a box is empty, that simply means that the font does not have a character for that numeric code.



Malik (Simplified Arabic set)
Key to the font map

Each box contains a main character and a number. The number is the numeric code of the main character. If
a box is empty, that simply means that the font does not have a character for that numeric code.



Medina (Traditional Arabic set)
Key to the font map

Each box contains a main character and a number. The number is the numeric code of the main character. If
a box is empty, that simply means that the font does not have a character for that numeric code.



Wingdings (Symbol set)
Key to the font map

Each box contains a main character and a number. The number is the numeric code of the main character. If
a box is empty, that simply means that the font does not have a character for that numeric code.



Symbol (Symbol set)
Key to the font map

Each box contains a main character and a number. The number is the numeric code of the main character. If
a box is empty, that simply means that the font does not have a character for that numeric code.



Windows Character Map
A font map utility called Character Map is in your Windows Accessories group. Double-click on the Character

Map icon  to open the utility.

The current font is displayed in the Font box. To view a different font, click on the down arrow to open the drop-down 
list of fonts; then click on a font to select it.
The Grid box displays all the characters in the font set. To select a character, click on it (marking it with a dark 
border). The numeric code for the selected character will appear in the Keystroke box.
To insert characters into your document, you can use the numeric codes (as described above), or you can copy them 
from the Character Map window. The Characters to Copy box displays characters that you have selected to copy. In 
the Character Map above, the registered trademark ® is selected.
To select a character to copy from the grid box, double-click on it; or else click on it once, and then click the Select 
button. The character will appear in the Characters to Copy box. In the Grid box, the character will be marked with a 
dark border.

To insert characters into your document:

1. Double-click each character you wish to copy. Make sure it appears in the Characters to Copy box.

2. Click on the Copy button to copy the characters to the Clipboard.

3. Return to your Accent document.

4. Position the insertion point where you want to insert the characters.

5. Use the Paste command (or Paste button) to paste the characters from the Clipboard into the 
document.



Note: If the characters you pasted appear incorrectly (i.e. they are not the characters that 
you copied), select them; then choose the font that you were using in the Character 
Map.

Related Topics
KeyMaps



List of Fonts included with Accent
Aharoni (TrueType)
AlteSchD (TrueType)
AvantGarGotItcT (TrueType)
AvantGarGotItcT Bold (TrueType)
AvantGarGotItcT Bold Italic (TrueType)
AvantGarGotItcT Italic (TrueType)
BalloDDroSha (TrueType)
BauerBodT (TrueType)
BauerBodT Bold (TrueType)
BauerBodT Bold Italic (TrueType)
BauerBodT Italic (TrueType)
BlippBlaD (TrueType)
CoopeBlaDBol (TrueType)
CoppeTMed (TrueType)
CouriM (TrueType)
CouriM Bold (TrueType)
CouriM Bold Italic (TrueType)
CouriM Italic (TrueType)
CouriMCY (TrueType)
CouriMCY Bold (TrueType)
CouriMCY Bold Italic (TrueType)
CouriMCY Italic (TrueType)
CouriMEE (TrueType)
CouriMEE Bold (TrueType)
CouriMEE Bold Italic (TrueType)
CouriMEE Italic (TrueType)
CouriMGR (TrueType)
CouriMGR Bold (TrueType)
CouriMGR Bold Italic (TrueType)
CouriMGR Italic (TrueType)
CouriMTU (TrueType)
CouriMTU Bold (TrueType)
CouriMTU Bold Italic (TrueType)
CouriMTU Italic (TrueType)
CyrillicHelv (TrueType)
CyrillicHelv Bold (TrueType)
CyrillicHelv Bold Italic (TrueType)
CyrillicHelv Italic (TrueType)
CyrillicTimes Bold (TrueType)
CyrillicTimes Bold Italic (TrueType)
Cyrillic Times Italic (TrueType)
CyrillicTimes Roman (TrueType)
David (TrueType)
David Bold (TrueType)
Dor (TrueType)
Dor Bold (TrueType)
FrankRuehl (TrueType)
FrankRuehl Bold (TrueType)
GaramItcT (TrueType)
GaramItcT Bold (TrueType)
GaramItcT Bold Italic (TrueType)
GaramItcT Italic (TrueType)
Hadassah (TrueType)



Hadassah Bold (TrueType)
Hayim (TrueType)
KivunPi
Koren (TrueType)
Koren Bold (TrueType)
MF Graffiti (TrueType)
MF Ramot (TrueType)
Miriam (TrueType)
MurraHilD (TrueType)
Narkisim (TrueType)
Narkisim Bold (TrueType)
NarkisTam (TrueType)
NarkisTam Bold (TrueType)
NarkisTam Light (TrueType)
NimbuSanL (TrueType)
NimbuSanL Bold (TrueType)
NimbuSanL Bold Italic (TrueType)
NimbuSanL Italic (TrueType)
NimbuSanLCY (TrueType)
NimbuSanLCY Bold (TrueType)
NimbuSanLCY Bold Italic (TrueType)
NimbuSanLCY Italic (TrueType)
NimbuSanLEE (TrueType)
NimbuSanLEE Bold (TrueType)
NimbuSanLEE Bold Italic (TrueType)
NimbuSanLEE Italic (TrueType)
NimbuSanLGR (TrueType)
NimbuSanLGR Bold (TrueType)
NimbuSanLGR Bold Italic (TrueType)
NimbuSanLGR Italic (TrueType)
NimbuSanLTU (TrueType)
NimbuSanLTU Bold (TrueType)
NimbuSanLTU Bold Italic (TrueType)
NimbuSanLTU Italic (TrueType)
Ophir (TrueType)
OptusTReg (TrueType)
OptusTReg Italic (TrueType)
OptusTMed (TrueType)
OptusTMed Italic (TrueType)
ParkAveD (TrueType)
Rashi (TrueType)
Rod (TrueType)
Sivan (TrueType)
Stam (TrueType)
TimelT (TrueType)
TimelT Bold (TrueType)
TimelT Italic (TrueType)
TimelTCY (TrueType)
TimelTCY Bold (TrueType)
TimelTCY Italic (TrueType)
TimelTEE (TrueType)
TimelTEE Bold (TrueType)
TimelTEE Italic (TrueType)
TimelTGR (TrueType)
TimelTGR Bold (TrueType)
TimelTGR Italic (TrueType)
TimelTTU (TrueType)
TimelTTU Bold (TrueType)
TimelTTU Italic (TrueType)
VanDijD (TrueType)
Vilna (TrueType)
Vilna Bold (TrueType)



Accent Fonts (VGA)



Inherit



Inherit
Using Accent's Inheritance feature, you can easily maintain consistency between styles. For example, you 
can define one underlying style, then selectively inherit attributes to make slight changes in other styles.

Suppose you are writing a company newsletter with three levels of headings. You want each of these 
headings to be a different size, but otherwise to look the same (same font, all bold, and all centered):

Headline
Column Title
Section Header

The Inheritance feature can be activated through the Options list in the Utilities Menu. If a check mark 
appears next to the word Inheritance, the feature is active. If not, click on it to activate Inheritance. Using the
Inherit feature, you can define the Headline style as Arial, bold, 20 points, and centered. Then define the 
ColumnTitle style as based on Headline, and inherit every attribute, changing only the point size to 15 
points. Similarly, the SectionHdr style can be based on Headline, inheriting every attribute except point size, 
which will be set to 12. Now, if you wanted to make all three styles italic, simply change the base style 
(Headline) to italic. The other two styles will inherit the italic value from the base style:

Headline
Column Title
Section Header

The Inherit feature allows you to maintain consistency between styles, much the same way that styles allow 
you to maintain consistency between sections of text.

Related Topics:
The Paragraph Inheritance chain
The Character Inheritance chain
How to activate Inherit
How Inherit works



How to activate Inherit
The Inheritance feature can be turned on or off through the Options list of the Utilities Menu. When 
Inheritance is on, text attributes such as bold or italic can have the value of Inherit, in addition to the usual 
values of on or off. All text has an underlying style. When a text attribute has the value Inherit, it means that 
the text gets the value for that attribute from the underlying style. When you apply a style to selected text, 
the applied style becomes the underlying style of the text.

All styles also have attributes, and these attributes can also have the value of Inherit. Every style is based 
on an underlying style. As with text, whenever a style's attribute has the value Inherit, it means that the style 
gets the value for that attribute from the underlying style.

You can create a chain of styles, one based on another; you can have a chain of character styles and a 
chain of paragraph styles. Accent will dynamically search up the chain of styles to resolve the values of 
Inherited attributes. At any time, you can go into the Format Character or Format Paragraph dialog box and 
click the Actual button to display the resolved values.



How Inherit works
When Inheritance is turned on, the default setting for character attributes is Inherit.

· In the Drop-down combo boxes, such as the Font and Direction boxes, the Inherit option is 
selected. Open the list to choose a different option.

· In the Position box, the Inherit button is selected. To select a different option, click on a 
different button.

· In the Attributes box, each check box has three options:

Entry Meaning
 ¾ blank The option is off.
 ¾ x The option is on.
 ¾ up arrow The option is inherited.

Character properties are set by using the Format Character dialog box or by clicking on a format button 
(bold, etc.) from the StyleBar. If Inheritance is on, you may choose to inherit a property rather than set a 
specific value. You can inherit character properties from a character style by selecting it from the Style box in
the Format Character dialog box, or from the StyleBar.

Paragraph properties are set by using the Format Paragraph dialog box or by clicking on a format button 
(justify, etc.) from the StyleBar. If Inheritance is on, you may choose to inherit a property rather than set a 
specific value. You can inherit paragraph properties from a paragraph style by selecting it in the Style box in 
the Format Paragraph dialog box or from the StyleBar. Paragraph styles include character attributes.

When a property is defined with a specific value other than Inherit, Accent does not need to look elsewhere 



for its value.



The Paragraph Inheritance chain
When you choose Inherit for a character or paragraph property, Accent checks the underlying chain of styles
until it finds a value for that property.

In the paragraph chain diagram above, paragraph style 3 inherits alignment from paragraph style 2, which in turn 
inherits alignment from paragraph style 1, where alignment is left. A paragraph that is formatted with any one of these
three styles will be left aligned (and bold).
The highest level for paragraphs is NormalPar, which has all of its attributes resolved (i.e. no Inherits).



The Character Inheritance chain

In the character chain diagram above, character style 3 inherits the bold attribute from character style 2, which in turn 
inherits bold from character style 1, where bold is on. A character that is formatted with any one of these three styles 
will be bold.
The highest level for characters is named None. None indicates that the search continues to the underlying 
paragraph style. For example, if the Bold value of character style 1 had been set to Inherit, the search for the value 
would have continued into the underlying paragraph style.
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A

accelerator keys
ActionBar
adding

columns
columns to a table
headers and footers
page breaks
page numbers
paragraph borders
rows to a table
sections to a document
text and graphics to a table
words
to the default dictionary
to the user dictionary

aligning
paragraphs
tables

Application Control menu



applying
character direction
character styles
formatting
to characters
to paragraphs
to sections

styles
Arabic

diacritics
inserting into a left to right paragraph
kashida justification
ligatures
numerals

arranging windows
ASCII files
ASCII tables
Associating keyboards with a language
attributes

character
document
paragraph
section

automatic
backups
hyphenation
page breaks
saves

B

backing up documents
bars

ActionBar
document title bar
menu bar
scroll bars
StatusBar
StyleBar

Berlitz® Interpreter™ 
bidirectional 

copying text
documents
typing

Bitmap (BMP) files
bold
borders

paragraph
table

breaks
column
hard
line
page
section
soft

C

carets, indentation



cascading windows
cells

adding text to
deleting text from
formatting paragraphs in
moving between
selecting

centering text
changes

preventing
undoing changes

changing
character size
column width
column width in a table
default typing language
default tab stops
fonts
fonts for mutlilingual text
foreground and background color
keyboard layouts
languages
menu
keyboard
typing

line spacing
margins
number of columns
page
breaks
layout
numbering
size and orientation

paragraph
alignment
direction
indents

point size
row height
space
before and after paragraphs
before and after tables

styles
tab stops
templates
units of measure
window sizes

character
attributes
applying formatting to
boldening, italicizing, and underlining
direction
inheritance chain
sets
sizing
styles

choosing fonts
Clipboard, Windows
closing

documents
Accent

code, language



collating documents
color

adding to tables
foreground and background

columns
adding
adding to a table
breaks
deleting
deleting from a table
direction
selecting in tables
setting
width

compatibility
compressing files
converting

documents to templates
files from other formats

Copy Visual
copying

bidirectional text
in tables
special characters from Windows Character Map
styles
text and graphics

counting words
creating

character styles
custom dictionaries
data files
documents
documents from templates
footers
form files
headers footers
paragraph styles
tables
templates

custom dictionaries
customizing Accent
cutting

in tables
text and graphics

D

data
fields
files

default
dictionary
tab stops
typing language

dates,inserting
deleting

borders
documents
footers
graphics
headers



Hebrew vowels
page breaks
passwords
section breaks
styles
tab stops
tables
text and graphics
text and graphics from a table
word from user dictionaries

diacritical marks
dialog boxes
dictionaries

default
user

direction
character
column
paragraph
section
table

disk space, saving
documents

applying formatting to
backing up
bidirectional
closing
compressing
converting
copying styles from other
creating
deleting
encrypting
exporting
finding
icons, making into
importing
navigating
new
opening
opening as read only
opening from templates
opening most recently editied
paginating
printing
renaming
saving
security
selecting entire
templates
changing
creating
saving documents as
starting documents from

title bar
viewing multiple

double spacing

E

Encapsulated PostScript (EPS) files



encrypting documents
enlarging characters
exiting Accent
exporting documents

F

faxes, sending
fields

inserting
printing
searching for text in
viewing

files
ASCII
backing up
BMP (Bitmap)
closing
compressing
converting from other formats
converting to other formats
creating
data
deleting
encrypting
exporting
finding
form
GIF
hot
importing
new
opening
paginating
PCX (Paintbrush)
printing to
renaming
RTF (Rich Text Format)
saving
TIFF
WMF (Windows Metafile)

filters, graphic
finding

documents
text

flag, language
font 

box
changing for multilingual text
choosing
included with Accent
preview box
sizing

footers
form letters, creating
formatting

actual
characters
copying
documents
graphics



paragraphs
paragraphs in a table
sections
table borders and shading
text
shortcut keys
with styles

G

GIF files
going to
graphics

adding and deleting in tables
copying, cutting, and pasting
deleting
filters
hiding
importing
inserting
sizing

gridlines
gutters

H

hanging indents
hard 

page breaks
spaces
hyphens

header record
headers
Hebrew

inserting into a left to right paragraph
vowels

help
changing the language of
contents
how to use
searching for help topics

hidden text
hiding

graphics
table borders
text
the StyleBar, ActionBar, StatusBar, and ruler

Hindi numerals
hot files
hyphenation
hyphens

hard
viewing

I

icons, making documents into
importing

documents



graphics
indentation carets
indenting

paragraphs
tables

Inheritance
character styles
how Inherit works
how to activate inherit
paragraph styles

insert mode
inserting

Arabic diacritics
columns in a table
column breaks
dates
fields
graphics
Hebrew vowels
line breaks
page breaks
page numbers
rows in a table
section breaks
tables
tabs
tabs in a table
text and graphics in a table

inside lines in a table
italicizing

J

justification, kashida
justifying paragraphs

K

kashida justification
kerning
keyboard

accelerators
associating a language with
changing
layouts
maps
shortcuts

KeyMaps

L

landscape page orientation
language

associating with a keyboard
box
changing
default language
menu
typing



code
flag
last left to right/right to left
marking text with
typing in more than one

layout, page
liguatures
line

breaks
numbers
selecting
spacing
spacing in tables

linking documents to style sheets

M

main documents
margins

cell
markers
setting
table

measurement, units of
menu

bar
languages

merging documents
modes, overtype and insert
mouse shortcuts
moving

between cells in a table
tab stops
text

multilingual
fonts
keyboards
spell checking
text

N

navigating documents
new

documents
creating
from templates
saving

sections
Nikud
noncontinuous section starts
numbers

Hindi and Arabic
line
page
section

nonbreaking hyphens
nonbreaking spaces
nonprinting characters



O

online Help
changing the language of
contents
how to use
searching for help topics

opening
documents
as read only
from templates
most recently edited

options
Arabic language
dialog box
find and replace
import filter
KeyMaps
opening documents
printing
saving
spell checking
table borders and shading

orientation
page
ruler

overtype mode

P

page
breaks
layout
margins
numbers
orientation
size

paginating documents
paragraphs

aligning
applying formatting to
attributes
borders
direction
indenting
inheritance chain
line spacing
marks
selecting
spacing before and after
styles

passwords
Paste Special
pasting

special characters from Windows Character Map
text and graphics

PCX files
point sizes
portrait page orientation
preventing changes



preview box
previewing documents
print merge
printer setup
printing documents

Q

quitting Accent

R

read-only documents
replacing text
reverting to last saved version
resizing graphics
Rich Text Format (RTF) files
rows

adding
deleting
height
selecting

ruler
formatting paragraphs with
hiding
origin
viewing

S

saving
automatically
disk space
documents
selections
styles

screen
customizing
parts of

scroll bars
searching

for text
on line help

sections
attributes
applying formatting to
continuous and non continuous starts
starting new

selecting
all
cells
columns
dialog box options
lines
paragraphs
rows
tables
text

selection



printing
saving

sending faxes
setup, printer
shading tables
shortcuts

keyboard
mouse

shrinking characters
sizing

characters
document windows
page

soft page breaks
spacing

before and after paragraphs
before and after tables
double

special characters
spelling, checking
splitting tables
StatusBar
style sheets
Stylebar
styles

adding to style sheets
applying
character
paragraph

subscript
superscript

T

tables
adding columns 
adding rows 
adding text and graphics 
aligning
borders and shading 
cell width
column width
deleting

rows
columns 
text and graphics

direction
formatting
frame 
gridlines 
indenting 
inserting 
inside lines 
line spacing
moving between cells
row height
selecting
setting the number of rows and columns
shading and color
spacing before and after
splitting 



tabs
templates

creating, modifying, and saving
starting documents from

text
adding and deleting in tables
aligning
Arabic
area
boldening, italicizing, and underlining
coding tables 

Cyrillic set
Greek set
Hebrew set
Simplified Arabic set 
Symbol set
Traditional Arabic set
Turkish set 
Western set

copying
deleting
finding and replacing
finding
formatting
hidden
marking with a language
moving
overtyping
pasting
replacing
selecting 
sizing 
tabs, default 
tabs, inserting, moving and deleting    
tabs, inserting in a table 
tabs, types of
translating

templates
creating and changing
opening documents from

text
thesaurus
TIFF files 
tiling windows 
time and date
title bar
translating
TrueType fonts
typing

bidirectional
language 
typing in other languages

U

underlining
undoing changes
unindenting
units of measurement
user dictionaries



V

viewing
multiple documents
options

W

Window description 
windows

cascading
tiling
tiling horizontally

WMF files 
words, selecting 

Z

zooming




